Welcome, Guest. Please login or register.

Login with username, password and session length
Forums Search:  


Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - RAPA

Pages: [1]
1
Hi, I've had my Zumo 595LM since it came out and been using Garmin Express & Basecamp. Now, neither one is recognized on my new Apple MacBook Pro M1 Max OS Monterey.
I'm up to date in Monterey version 12.3, Garmin Express version 7.11.1.0 and Basecamp version 4.8.12 (4.8.12) The 595LM has software version 4.60
When plugged into any of my MacBook Pro USB-C ports, the 595LM only turns on and charges. Everything worked on my late 2016 MacBook Pro for over 5 years. Yes, I'm using the same oem Garmin cable and have tried many others.
Since it doesn't show as a volume, I checked my Security & Privacy Settings in System Preferences and all items for Garmin we're checked. In addition, I re-downloaded Garmin Express. During the installation steps under License it showed a 403 Forbidden error for English. Never saw that before. English is my choice of language.
I tried everything mentioned in the following 2 links; Nothing helped. Any help would be sincerely appreciated. I'd like to add, I'm sure it's Garmin's software...... especially due to others having this same issue. I'm just hoping that someone here has found some type of workaround. Any help would be sincerely appreciated. Thank You. Ray

[url]https://support.garmin.com/en-US/?faq=gmR8A6jGO73zjiwRIscIF7&productID=52801&tab=topics&topicTag=region_devicenotfound[url]

[url]https://support.garmin.com/en-US/?faq=ufgaLgXyiX2eSZfAsQhdu7&productID=52801&tab=topics&topicTag=region_devicenotfound[url]

Pages: [1]
anything