GPSFileDepot Forums

General Category => Using The Maps/Garmin Software => Topic started by: Jeff79 on June 10, 2018, 03:20:01 AM

Title: Trouble using Mapinstall
Post by: Jeff79 on June 10, 2018, 03:20:01 AM
Hey guys, I'm new to the forum and new to using a GPS.  I'm also not very computer literate so please bare with me.  I just bought a Garmin 64st.  I've downloaded Basecamp, Mapinstall, map manager.  None of this process has really gone the way the tutorial said it would.  At any rate, I'm trying to put maps from this website onto an SD card for my GPS.  I use a Mac.  I downloaded one from the website, clicked on it after the download and it loaded into MapManager.  From there, I don't know how to get it to Mapinstall.  Map Install is showing my SD card but nothing appears on it.
Title: Re: Trouble using Mapinstall
Post by: Boyd on June 10, 2018, 03:37:10 AM
The current Windows version of MapInstall is broken. This has been discussed in a number of threads here and elsewhere. I have not tried the newest Mac version and don't know if it has the same problem, but it might.

I recently wrote some new MapInstall instructions for my own maps. For starters you could read the Macintosh documentation for my map here and see if that helps: https://boydsmaps.com/boyds-map-of-new-jersey-2018/

If this still doesn't work, then delete Basecamp, MapManager and MapInstall and try installing the previous Mac versions (BaseCampforMac_463 and MapInstallandMapManagerfortheMac_411) here: http://www.gawisp.com/perry/macintosh/

The versions of the software that were released in May 2018 are the broken ones.
Title: Re: Trouble using Mapinstall
Post by: Jeff79 on June 11, 2018, 04:09:54 AM
Hey thanks.  Actually, after messing with it for a while, I came back a couple hours later and it was working.  I've also noticed that nothing comes up until you restart the application.  I did not end up needing to download any earlier versions.