GPSFileDepot Forums

General Category => Using The Maps/Garmin Software => Topic started by: neotoxo on December 28, 2011, 02:24:15 PM

Title: Window 7, 64 bit
Post by: neotoxo on December 28, 2011, 02:24:15 PM
having trouble getting basecamp to find the Arkansas Topo maps I dowloaded...the topo file dowloaded find and executed but all the files inside are tagged as *.img files...basecamp is looking for *gp* or jpg files...

How do I get basecamp to find and open the ark topo files...
Title: Re: Window 7, 64 bit
Post by: -Oz- on December 28, 2011, 02:43:52 PM
Please read this tutorial: http://www.gpsfiledepot.com/tutorials/how-to-open-maps-in-garmin-basecamp/

If the map doesn't appear in the drop down list install "My Trails" and it will remedy it: http://www.gpsfiledepot.com/maps/view/53
Title: Re: Window 7, 64 bit
Post by: neotoxo on December 28, 2011, 03:05:46 PM
I must be missing something very basic here...
I am running the same software a Win7 32 bit laptop and not having any problems with it...

This Win7 64 bit machine runs both basecamp and mapsource but refuses to recognize the *img files I got with the 137-5365-arkansas_topo_install.exe file download

Any help will be greatly appreciated
Title: Re: Window 7, 64 bit
Post by: Boyd on December 28, 2011, 03:08:32 PM
Try Oz's suggestion. The issue *only* affects the 64 bit version of Windows 7. I have a Win 7/32 and Vista/64 system and they don't have the problem. It is related to differences in the Windows registry, can't remember the tech details offhand. Really, its a problem with the installer that many mapmakers here used. Oz has provided a new template now that fixes the this.

Garmin's old map format depends on the registry to find what it needs. They have a new map format that is file-based and immune to this. Extensive discussion here, if you're into the finer points of Garmin's format: http://forums.gpsfiledepot.com/index.php/topic,2383.0.html
Title: Re: Window 7, 64 bit
Post by: neotoxo on December 28, 2011, 03:15:32 PM
Quote
Sounds to me he's trying to open the .img files from the FILE->OPEN... or FILE->IMPORT... menu

Right, as that seemed to be the only choice available to me...
Title: Re: Window 7, 64 bit
Post by: Seldom on December 28, 2011, 03:20:28 PM
Have you read the tutorials yet?  If so you'll realize now that the downloads from this site are installers that you need to run.  File Open commands apply to track and point data in GPX or GDB format.

Also, neotoxo, it looks like you are quoting somebody regarding the "file open" commands.  It doesn't appear to be in this thread so it would help understand your context if you included a reference to the thread it occurred in.
Quote
FYI, this is a quote.  The button for it looks like a cartoon speech balloon.
Title: Re: Window 7, 64 bit
Post by: -Oz- on December 28, 2011, 03:21:38 PM
Install "My Trails" and then follow the tutorial I linked to.
Title: Re: Window 7, 64 bit
Post by: Indrid Cold on December 28, 2011, 03:47:15 PM
Also, neotoxo, it looks like you are quoting somebody regarding the "file open" commands.  It doesn't appear to be in this thread so it would help understand your context if you included a reference to the thread it occurred in.
Quote
FYI, this is a quote.  The button for it looks like a cartoon speech balloon.
he was quoting my post that that I had deleted after reading a previous post, I guess I should have left it stand:)
Title: Re: Window 7, 64 bit
Post by: neotoxo on December 29, 2011, 09:14:59 AM
The following is a reply I made to Froman on his thread...

Quote
Hey Froman...I got my WIN7 64 bit system going but did it kind of backwards...
Here is the order I followed...
1st...I uninstalled both MapSource and BaseCamp programs from my computer from the Control Panel "Uninstall Programs"
2nd...I downloaded and installed "My_Trails_install.exe" found here...
http://www.gpsfiledepot.com/maps/view/53/ (http://www.gpsfiledepot.com/maps/view/53/)
3rd...I reinstalled BaseCamp
4th...reinstalled the Arkansas Topo map

After doing that Basecamp found the map files and opened them up for viewing... ;D

Also, turn off "Basic Map Only   Ctrl+G" under View in the top toolbar...that will allow the detail for the map to show  ;)

Additionally I noticed that the Ark Topo doesn't show the new bypass from J'Ville to I40 but the Global Map does...

Thanks to all who posted suggestions...I guess the order of installation has something to do with the programs finding each other too... ???
Modify message