Welcome, Guest. Please login or register.

Login with username, password and session length
Forums Search:  


Author Topic: Map 276cx, Basecamp, can not see installed topo map!  (Read 995 times)

Boatiac

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
    • View Profile
Map 276cx, Basecamp, can not see installed topo map!
« on: October 22, 2021, 09:16:25 AM »
Good morning. My frustration is "through the roof" on this issue!
Windows 10
Basecamp 4.7.4 (Also use Mapsource)
MapInstall 4.2.3
Garmin GPSMap 276cx w/32gb SD Card

I have used Basecamp/Mapinstall to install Topo 24k Southwest (I own the DVD) onto the 276cx. It goes through the motions building, indexing, etc. Says "finished". Disconnect 276cx from PC, turn it on, go to "configure maps", TOPO IS NOT THERE!!! I have done this several times. Will not show up. In "Explorer" it shows it has been installed, .img file is on the sd card.

An interesting note, I have experimented with Mapsource, and guess what.... it installs and shows in "Configure Maps".
I have used Mapsource for years with my 60csx, never an issue. But, it is old and no longer supported. Decided when I bought the 276cx 3 months ago that I would give Basecamp a good honest try and learn it.

I have searched the internet for 2 days now and can not find anything concerning this! I have contacted Garmin, worked with them for about an hour. His final response "just keep using Mapsource". That to me is completely unacceptable!! Mapsource is not supported any longer. Why would I use an older program on newer hardware. But????

I am at "wits end", I DO NOT know what else to do. Please help me. Thank you.

Boyd

  • Expert Advisor
  • *****
  • Posts: 4042
  • Karma: 50
    • View Profile
Re: Map 276cx, Basecamp, can not see installed topo map!
« Reply #1 on: October 24, 2021, 07:08:53 AM »
Garmin broke MapInstall a couple years ago such that it would not install old-style maps that depend on the Windows registry. That prevented the majority of maps here at GPSFiledepot from working. However, the current version (which you apparently have) fixed that problem. And Garmin has not used this old format for their own maps for many years anyway, so the bug would not have affected them.

I really can't think of anything that would cause a "real" Garmin map to fail with Basecamp but still work with Mapsource. In the end, this is a problem with a Garmin product so I think you are at their mercy if it doesn't work. As a practical matter, just use Mapsource as they advised. Since it would only be needed when you install one map on your GPS, I don't see why that should be an issue, you could use Basecamp for everything else.

BTW, development work also ceased on Basecamp several years ago, so it has "one foot in the grave" too. Garmin is moving towards using an app, a web portal and the cloud for managing their new devices.

It could also be something specific to the GPSMap276cx, are you using the newest firmware? That has been a very controversial product and has angered/disappointed many of Garmin's most loyal customers. You could try asking some other owners in this long thread:

https://advrider.com/f/threads/garmin-announces-the-new-gpsmap-276cx.1178312/
« Last Edit: October 24, 2021, 07:26:42 AM by Boyd »

Boatiac

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
    • View Profile
Re: Map 276cx, Basecamp, can not see installed topo map!
« Reply #2 on: October 25, 2021, 08:20:16 AM »
Thank you Boyd for responding. I REALLY do appreciate it.

I have tried another PC (that has never had BC on it), loaded BC 4.6.2 (supposedly the last truly working version). NO CHANGE! I have made sure the 276cx even see's the SD Card (using the JPEG folder and JPEG test), it does. After installing the TOPO 24k Southwest (from DVD) onto my PC, BC see's it and states it is available to transfer. I go through the process of transferring to the 276cx. Once done, the SD Card shows 2 large .img files (so I assume BC did what it was supposed to do). I go to the 276cx, go to "configure Maps", IT ISN'T SHOWING as installed map.

I do have a post in the Garmin Basecamp forum. at least I'm assuming I do. The address is forums.garmin.com. I assume that is a Garmin website. No response at all!!

It seems as though BC is doing what it is supposed to, but is it completing the process?? Is it telling the 276cx to look at the SD Card for maps? Is it the software in the 276cx (it does have the latest software according to Garmin Express) that is not looking at the SD Card for maps? Seems to mean that is where the problem is, something is not communicating properly.

Mapsource works, I should (and for now will) just keep using it. My concern, as Mapsource is no longer supported, nothing is going to change with the program itself. But what happens when/if Microsoft screws up and Mapsource no longer works. If I can't figure out what is going on with this problem, then I may end up with a $600 brick (meaning the 276cx) that was purchased just 2 months ago.

FWIW, I have used Garmin products for years, have owned 7 units and still use 5 of them. I have not had any issues with any of them until this 276cx. I love my 60csx, just can't see the screen as well anymore.

I did come across the website you linked to. With 135 pages I have been hesitant. But, guess I'll just "buckle down" and go through it.

Thank you