General Category > General Discussion

Maps to a GPSMAP 66st?

(1/2) > >>

TAC57:
I've followed some of the tutorials but am having a hard time loading a map into my 66st.  I'm running Basecamp (v 4.2.5) and MapSource (v 6.16.3).

Just looking to install some Michigan maps of IR.

Thnx,
-TAC

Boyd:
You need to tell us a lot more. Did you try to install the map in the GPS internal memory or on a card? If a card, how large? How is the card formatted? Does the card have other maps on it? What files/folders are on it? What are the size of the files? What shows on the map setup screen on the GPS?

Can you view the map on your computer in Basecamp and Mapsource? These two free programs are very useful for troubleshooting/managing maps.

https://www.javawa.nl/gmtk_en.html
https://www.javawa.nl/jdm_en.html

TAC57:
Hi Boyd, from your reply and the number of view of my message I'm super happy to see this site is very active, thanks!

As far as your questions, I've attempted to install maps on both the 'Internal Storage' and 'User Data' under Devices | GPSMAP 66ST in BaseCamp.  I did this by right clicking on the specific folder and selecting 'Install Maps on GPSMAP 66ST'.  This then brings up MapInstall showing my GPSMAP 66ST with the message 'No unlocked maps were found for this device.'

My card is 16GB that I've formated in Windoze 10.  It shows up in Windows explorer as 'GPSMAP 66ST (F:)' while my 66ST shows up as 'Garmin GPSMAP 66ST (E:)'. Both drives also show up in BaseCamp under Devices.  Only thing on the card is an Id.txt file and a Garmin directory with a SQL sub-folder.

The Map Setup | Configure Maps screen on the 66ST only shows two maps, Worldwide DEM Basemap NR and Topo US & Canada v2.00.

I don't see any maps on my computer in BaseCamp or MapSource. I think my problem is in installing maps on my laptop computer where MapSource or BaseCamp can find and recognize them.  I've install a Michigan topo map to my laptop.  With MapSource I go to the location D:\Garmini\mitopo11 which lists a 1227A.TYP and a bunch of *.img files and it doesn't want to open any of them.

Boyd:
If you can't see the maps in Basecamp/Mapsource, then they were not properly installed. You cannot "open" Garmin maps. The installer creates files in a special location that Garmin's software can access. These are "system files" that are not supposed to be accessed by a user directly.

However, it sounds like the files were put on your computer. I suggest you try using Mapsource, which is easier to understand. See this tutorial.

https://www.gpsfiledepot.com/tutorials/how-to-open-maps-in-mapsource/

I assume you already ran the installer. Step 2 shows how to choose a map from the dropdown menu. Can you do that? If not, then the map was not properly installed so try again and just use the default install location, don't change anything there. If it still doesn't work, not sure what else to say, maybe try a different map?

But if you can see the map, then use this tutorial

https://www.gpsfiledepot.com/tutorials/how-to-load-maps-on-my-garmin-gps-unit/#mapsource

Does Mapsource find your GPS and show the window like the tutorial? If this all works, quit Mapsource and look at the card in Windows Explorer. A folder named Garmin should have been created and it should contain a file named gmapsupp.img. That is the map file. One important thing, the card MUST be formatted as FAT32. If not, then everything will look OK on your computer, but it won't work on the GPS.

TAC57:
Boyd your magic comment was "use the default install location"!  :-) As long as I didn't change the default directory of the maps I downloaded they all showed up in BaseCamp (and MapSource) and I had no problem sending them to my the 66st microSD card.  Go figure!  With File explorer I see the 3 maps on the SD card in the GPS.

I guess once the maps are installed in my GPS I can go delete the map folders that are scattered around my computer. Would be nice if changing the default directory actually worked since the let you do it in the install process.  :-)

Thanks for all your help!

Navigation

[0] Message Index

[#] Next page

Go to full version