Welcome, Guest. Please login or register.

Login with username, password and session length
Forums Search:  


Author Topic: getting base camp to show maps  (Read 3924 times)

Mike Bon

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
    • View Profile
getting base camp to show maps
« on: April 18, 2020, 08:05:37 AM »
Hello all.
I'm new here, just loaded base camp, never use it before. down loaded (My_trails_install-53 and (522-4536-washington_topp_2011_install) file did what looked to be normal install, but nothing show up in Base camp.?
tried it several times still nothing, it loaded files in Programs file 86/watopo11. even had it install files into programs/Gramin/BaseCamp folder. still nothing. restarted BaseCamp several times. still no show. I've used NG topo for years, loved it. but now I don't have the driver in topo that will talk with my new Garmin GPSWMaPS 64ST.  My laptop is a new dell.
Can anyone see what I'm doing wrong?
 I build and repair trails for the Forest services and national park here in Washington on the Olympic Penn.

Boyd

  • Expert Advisor
  • *****
  • Posts: 3926
  • Karma: 46
    • View Profile
Re: getting base camp to show maps
« Reply #1 on: April 18, 2020, 01:23:43 PM »
First - close basecamp. Then open it again. If basecamp was running when you installed the maps, then they will not show until you restart it.

My Trails is a transparent overlay that only has trails and POI. So, in other words, most of it is completely blank. Unless you're absolutely sure you are looking at a place with trails, that is likely the problem.

Have you selected the washington topo from the map dropdown menu? If there is no menu, right-click the toolbar and make sure "map products" is checked. Based on what you have said, you should see three items on the map menu

Global Map
My Trails
Washington Topo

If any of those are missing, then something went wrong with installation.