Welcome, Guest. Please login or register.

Login with username, password and session length
Forums Search:  


Author Topic: Postgresql 8.4 installed, but no spatial extensions?  (Read 1823 times)

4Hfather

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
    • View Profile
Postgresql 8.4 installed, but no spatial extensions?
« on: August 05, 2009, 11:34:24 AM »
Followed tutorial to install Postgis.  Ran Applicaiton Stack Builder, but although there are several application trees showing thereunder, cannot see Spatial Extensions, nor Postgis anywhere.  Should I back down a couple of versions?  The installer for version 8.4 seems a little different than the methodology from the tutorial suggests.

Indrid Cold

  • Moderator
  • Expert Advisor
  • *****
  • Posts: 919
  • Karma: 20
    • View Profile
Re: Postgresql 8.4 installed, but no spatial extensions?
« Reply #1 on: August 05, 2009, 12:43:34 PM »
The tutorial was written for v8.5.1... givr that version a shot and it will be there.

 

anything