Welcome, Guest. Please login or register.

Login with username, password and session length
Forums Search:  


Author Topic: Map not loading / I'm an idiot  (Read 7459 times)

Spatchcock

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
    • View Profile
Map not loading / I'm an idiot
« on: August 28, 2018, 08:27:28 PM »
I downloaded the California Top 2011 for my Etrex 30x, and I am stuck. I've got MapInstall, MapManager, Base Camp. When I open the zip file the .gmapi goes file goes to my Mac's hard drive. It's not recognized in MapInstall ("No unlocked maps were found for this device"), and the ""How To Load Maps On My Garmin GPS Unit" page seems not reflect reality.

Am I just stupid? Shouldn't the download Cal Topo show up in MapInstall? Am I missing something basic?

Any suggestions welcome. Thank you.

Boyd

  • Expert Advisor
  • *****
  • Posts: 3843
  • Karma: 43
    • View Profile
Re: Map not loading / I'm an idiot
« Reply #1 on: August 29, 2018, 03:38:40 AM »
Double-clicking the gmapi file should cause MapManger to open and ask if you want to install the map. Does this happen? IF not, then there is either something wrong with the map or with your installation of Garmin's software. Also, if it appears to be a folder instead of a file, then there's a problem with the Garmin software. If this is the case, re-install Garmin's software.

If all of this seems to be OK, then can you see the map in Basecamp? If you can, then you should be able to install the map on the GPS. I created my own MapInstall instructions for my maps. My maps are rather unique, but you may find the instructions helpful. See the section "send the map to the GPS" starting on page four here and see if it helps:

https://boydsmaps.com/docs/Boyds-Map-of-NJ-2018-for-Mac.pdf

Now there are also issues with Garmin's newest version of MapInstall but it's not clear to me whether they affect the Mac or just Windows. However, you don't seem to be getting far enough for that to be the problem.
« Last Edit: August 29, 2018, 03:40:21 AM by Boyd »

Spatchcock

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
    • View Profile
Re: Map not loading / I'm an idiot
« Reply #2 on: August 29, 2018, 06:04:14 PM »
Gah. I did fresh installs of all the Garmin software and restarted. Same issues. The MapManager says it was installed successfully, but it's on my hard drive and doesn't show up in BaseCamp. MapInstall still says "No unlocked maps were found for this device". I tried another map and got the same result.

BTW, a map I bought from Garmin is on my 30x and I've had no issues.

Boyd

  • Expert Advisor
  • *****
  • Posts: 3843
  • Karma: 43
    • View Profile
Re: Map not loading / I'm an idiot
« Reply #3 on: August 30, 2018, 02:51:58 AM »
Sorry, if all that you say is true then this is a problem I have not seen before.

If you go to the Applications folder and double-click MapManager it should show a list of all your installed maps. From what you have said, the map does appear in this list but does not appear in the Maps menu in Basecamp? Is that correct?


 

anything