Welcome, Guest. Please login or register.

Login with username, password and session length
Forums Search:  


Author Topic: oregon 700 map install issue  (Read 1037 times)

calvin12

  • Jr. Member
  • **
  • Posts: 3
  • Karma: 0
    • View Profile
oregon 700 map install issue
« on: July 24, 2018, 01:15:17 PM »
I'm trying to put the Ilinois topo map on my Oregon 700. [yeah topo and Illinois its flat pointless in 90% of the state  :) ]

I've run the installer and I can see the contour lines in basecamp but when I install form there to the GPS, either to the GPS internal memory or the SD card while installed in the GPS, it does not show in the map list. I've also tried installing from the executable to the SD card directly. The directory is there, but t just won't show on the map list in the unit.

Any ideas on teh issue?

Boyd

  • Expert Advisor
  • *****
  • Posts: 3843
  • Karma: 43
    • View Profile
Re: oregon 700 map install issue
« Reply #1 on: July 24, 2018, 02:05:12 PM »
The installers you find here only create files for Basecamp/MapInstall on your computer. These files are not compatible with the GPS, they must be sent to it using Garmin's software.

And that is most likely your problem, several months ago Garmin released a software update that does not work with GPSFileDepot maps - Basecamp 4.7 and MapInstall 4.2. Some people think this was intentional but most likely, it's just a bug. But Garmin doesn't seem especially interested in fixing the problem

There are a number of threads about this here. See this one for some solutions: https://forums.gpsfiledepot.com/index.php?topic=4539.0

calvin12

  • Jr. Member
  • **
  • Posts: 3
  • Karma: 0
    • View Profile
Re: oregon 700 map install issue
« Reply #2 on: July 24, 2018, 07:16:23 PM »
Thanks for the info, I've seen the stuff about the update, I was not sure if that was actually the issue because in the process of trying to get this to work I also installed my trails and a few other things that did show on the GPS. I'll try the alternative stuff from the other thread.

Boyd

  • Expert Advisor
  • *****
  • Posts: 3843
  • Karma: 43
    • View Profile
Re: oregon 700 map install issue
« Reply #3 on: July 25, 2018, 04:29:24 AM »
What version of Basecamp are you using? If it's Basecamp 4.7 then that is the problem. Everything appears to be ok when you send a map, but it will not work on the GPS.

However, if other maps work but one doesn't, then that suggests another problem. How many maps are installed on the GPS? If you install too many, they will not work due to the Garmin Map Segment limit.
« Last Edit: July 25, 2018, 04:33:51 AM by Boyd »

calvin12

  • Jr. Member
  • **
  • Posts: 3
  • Karma: 0
    • View Profile
Re: oregon 700 map install issue
« Reply #4 on: July 25, 2018, 06:52:07 AM »
It was the basecamp issue. when the topos wouldn't show I tried dropping some other stuff on  it, I put a my trails map on it and that did show, that is why I wasn't sure if it was the basecamp issue. Granted all the trails may not have been present, I saw a few near my house. I dropped back a version on basecamp and its fine now, I was on 4.7. Thanks for the help.