Welcome, Guest. Please login or register.

Login with username, password and session length
Forums Search:  

Author Topic: Vancouver Island Maps install problem  (Read 1910 times)


  • Newbie
  • *
  • Posts: 1
  • Karma: 0
    • View Profile
Vancouver Island Maps install problem
« on: September 04, 2017, 01:18:34 PM »
I'm new to this so it's likely I'm doing something wrong.

I installed Rob's Vancouver island map, went to basecamp and it won't show up in the maps drop down.

As a test I installed the AZ topo map and that shows up fine?

Is there another step I need to do on Rob's Vancouver island maps? I tried going through the tutorials and nothing is working right.


  • Sr. Member
  • ****
  • Posts: 192
  • Karma: 14
    • View Profile
    • Southern Alberta Trail Maps
Re: Vancouver Island Maps install problem
« Reply #1 on: September 07, 2017, 12:44:30 PM »
Try installing again.  Some installers have use an outdated method and require another map installed first.  I tried installing it and it worked fine for me.