Welcome to GPSFileDepot!

Main Menu

Installing mitopo11 via MapsetToolkit

Started by chapple, April 20, 2017, 05:33:30 AM

Previous topic - Next topic


I downloaded mitopo11 and ran the exe file. This produced the set of img files etc. Used MapsetToolkit per the tutorial. It gave me the "compiled" message.:-) However, the compiled file did not show in the Mapset installed window, couldn't find the compiled file, and could not open map in Basecamp. I tried several times using various registry names and map directories, including Garmin, Basecamp, and the microSD with Garmin as folder. Any suggestions. :-\


You are doing this the wrong way, MapsetToolkit is for people who make their own maps. Some *really* old maps needed to be installed this way, but if your map included an installer then that is all you should have needed. This is the tutorial you should have followed:

You don't "open" maps in Basecamp. The installer places the files where Basecamp can access them and then you only need to choose the map from the dropdown menu, as shown in step 4 of that tutorial. If Basecamp was running when you installed the map, you need to quit and open it again to see the map.

If it still doesn't show, then you may be having a problem with a bug in the installer from some old maps on this site. Is this the map you installed?

If so, see the author's note in red, he has provided the fix for the problem of the map not showing in Basecamp.


Thanks for the quick reply! I thought I was following the tutorial directions when I used MapsetToolkit...anyway, I do not see the mitopo map in BaseCamp map drop down menu. I followed the directions (in red) and installed the suggested Minnesota map. What directory should that be installed in? I tried the Program files (x86) Garmin directory, Program files(x86) Garmin/Basecamp/maps, and my microSD card Garmin directory. When I opened BaseCamp and clicked the Map drop down only the global map was listed. I must be missing something or not doing something properly???


Quote from: chapple on April 20, 2017, 06:43:45 AMI must be missing something or not doing something properly???

Yes, I don't think you understand the concept. You should not care where the files were installed, they are internal data that Basecamp uses. The instructions in red said to install the mytrails map:

Did you do that? It should appear in the Basecamp dropdown menu. I would then un-install any other maps you previously installed (they are removed in the control panel like any other Windows program, it varies depending on what version you are running).

Now you can install whatever map you want to use. After doing that, you should have the Global Map, MyTrails and the other map(s) you installed available from the dropdown menu. If that is not working, not sure what else to suggest.

BTW, there is no way that anything would be installed on your GPS or a SD card yet. You must first properly install the map sot that it's visible in Basecamp, then you use MapInstall to choose a section of the map to send to the GPS or SD card.


OK! When I clicked on the "red insructions" it actually took me to a Minnesota map??? I must have clicked on something wrong there!
HOLY COW! It worked like a charm. You are sooo good. Thanks for your patience with me and my fumblings.
Happy GPS user now. :-)
Thank You Boyd.