Welcome, Guest. Please login or register.

Login with username, password and session length
Forums Search:  


Author Topic: Oregon 600 map list does not show loaded map  (Read 1163 times)

Mark Darnell

  • Jr. Member
  • **
  • Posts: 5
  • Karma: 0
    • View Profile
Oregon 600 map list does not show loaded map
« on: November 06, 2016, 11:06:29 AM »
Info from JaVaWa Device Manager:
Internal Storage- 1.5gb of 1.8gb used, gmapbmap.img, Topo24k_Northwest.img with 821 segments
Storage Disk- 5gb of 15gb used, D1529000A.img (Topo 24k North Central) with 784 segments, D1537010A.img (Topo24k Southwest) wtih 1812 segments.

Loaded Northwest topo 2 years ago (my home region), used extensively.  Loaded North Central 1 year ago, used on vacation, switched back to Northwest topo upon return, no problem. Last month loaded Southwest topo, went on vacation to SW, no problems.

Now upon return to home I want to enable the Northwest topo map again, but it is no longer listed on my unit.  JaVaWa and Basecamp see it, and I can manipulate it in Basecamp.
Why is it no longer listed on my device??

Thanks, Mark

Boyd

  • Expert Advisor
  • *****
  • Posts: 3465
  • Karma: 36
    • View Profile
Re: Oregon 600 map list does not show loaded map
« Reply #1 on: November 07, 2016, 06:11:25 AM »
You are getting close to the segment limit of your Oregon, those numbers add up to 3417 and your GPS has a limit of 4000. I always found the whole segment limit thing a little mysterious.

To troubleshoot, I would backup all the map files to your computer, then remove everything but the Northwest file from the card. If it works, then add each map file back one at a time and test. That should give you some idea of what is wrong.

It might be a corrupt file or just a bug in the Oregon software. I think there are stil a number of those. ;)

Mark Darnell

  • Jr. Member
  • **
  • Posts: 5
  • Karma: 0
    • View Profile
Re: Oregon 600 map list does not show loaded map
« Reply #2 on: November 08, 2016, 10:22:15 AM »
Thanks for your suggestion, I will try it.  I have used javawa to make a backup copy of everything onto my computer.  After I delete the items from the device, should I use the restore function in javawa, or just use windows file manager to copy over the files??

Note that my Northwest map file is on the internal storage, not the card.

Mark

Boyd

  • Expert Advisor
  • *****
  • Posts: 3465
  • Karma: 36
    • View Profile
Re: Oregon 600 map list does not show loaded map
« Reply #3 on: November 08, 2016, 10:42:54 AM »
You can simply drag the .img files between your computer and gps or card.

Mark Darnell

  • Jr. Member
  • **
  • Posts: 5
  • Karma: 0
    • View Profile
Re: Oregon 600 map list does not show loaded map
« Reply #4 on: November 08, 2016, 02:45:58 PM »
OK, I'll give it a shot, thanks much for the guidance

Mark Darnell

  • Jr. Member
  • **
  • Posts: 5
  • Karma: 0
    • View Profile
Re: Oregon 600 map list does not show loaded map
« Reply #5 on: November 08, 2016, 04:37:28 PM »
RESULTS:
I deleted the largest map (1812 segments) on the storage card, leaving a map with 821 segments on the internal storage and a map with 784 segments on the storage card, for a total of 1605 map segments residing on the unit.  This worked and allowed the device to list the map with the 821 segments.

Lesson:  Although the Oregon 600 specs say it will hold 4000 map segments, when I put 3400 on it, it failed to show all maps loaded on the unit.  The true capacity must be somewhere between 1600 and 3400.

Lesson #2:  I sent this query to Garmin support simultaneous with my post here.  Their answer was to re-download the map (which I tried, but that did not fix the issue), or buy a new copy of the map because it has now been reconfigured with additional states added.  Hmmm.....

Lesson #3:  As I explore more and more of the US with my unit, it appears I should have large maps stored on different cards.  I really was hoping to avoid carrying a bunch of storage cards with me.

Boyd:  Thanks for your guidance, you had the right answer whereas Garmin did not.

Boyd

  • Expert Advisor
  • *****
  • Posts: 3465
  • Karma: 36
    • View Profile
Re: Oregon 600 map list does not show loaded map
« Reply #6 on: November 08, 2016, 07:54:59 PM »
Well glad you seemed to find what was wrong at least. The segment limit is a real problem on Garmin devices, one of those legacy software problems. In so many ways, Garmin still seems stuck in the DOS era. ;)

They have finally acknowledged it, at least to some extent. Their newest handhelds have increased the limit a lot, I think it is 15,000 on the Oregon 700 series IIRC. Honestly, software technology being what it is today, I don't understand why there should be any practical limit though.

Older devices, like my 60csx, can only accomodate about 2,000 segments.

Mark Darnell

  • Jr. Member
  • **
  • Posts: 5
  • Karma: 0
    • View Profile
Re: Oregon 600 map list does not show loaded map
« Reply #7 on: November 09, 2016, 10:37:17 AM »
Yep, I scratch my head wondering why Garmin has such clunky old hardware and software problems, while their device itself is so useful in the field.  Perhaps someday I will upgrade my unit and hope they will have finally caught up with the rest of the computer world.

Thanks again.

Schenk

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
    • View Profile
Re: Oregon 600 map list does not show loaded map
« Reply #8 on: November 14, 2016, 01:39:25 PM »
I was having similar trouble with my Montana 650t.
I successfully downloaded a bunch of maps to BaseCamp, where they showed up, no problem.
I then used MapInstall to put them onto my 650t, which also had a 64GB microSD card installed.
MapInstall indicated all the maps had been installed to the 650t, but the 650t did not show them all on the list of enabled/disabled maps, only some of the maps were listed.

I was curious so I removed the card and I tried to read the microSD card on my PC.
My PC recognized the card but no data showed up on the card despite what MapInstall thought. My PC also indicated the card had to be formatted before it was used.
So...I used the PC to format the card to FAT-32 and at the same time it deleted any existing data (maps).
Then I put the newly formatted card back into the 650t and connected to my PC, opened MapInstall and reloaded all the maps I had deleted.
When it was finished all maps were now listed on the 650t !!! EXCELLENT!!
So if you have this problem, another thing to check is that your data card has been formatted before you try to load maps onto it.
I hope this helps some folks!

Edit: For the 64GB card I should have perhaps used format type: exFAT instead of FAT-32
« Last Edit: November 15, 2016, 08:37:22 AM by Schenk »

Red90

  • Mapper
  • ***
  • Posts: 124
  • Karma: 10
    • View Profile
    • Southern Alberta Trail Maps
Re: Oregon 600 map list does not show loaded map
« Reply #9 on: November 22, 2016, 09:41:00 AM »
Edit: For the 64GB card I should have perhaps used format type: exFAT instead of FAT-32

No.  You must use FAT32 or the GPS will not read the card.

 

anything