Welcome to GPSFileDepot!

Main Menu

Garmin custom maps help

Started by highpocket74, October 24, 2016, 12:09:50 PM

Previous topic - Next topic


I have created several custom trail maps and loaded into the CustomMaps folder on my Garmin Dakota 20.  The Dakota map settings only show one custom maps item to enable or disable, under which all of my maps are listed.  So I can't select which custom maps to enable.  It's all or none.  Is there a way around this?  Thanks for any help.


The newest devices (evidently) allow you to individually enable/custom maps but the older ones don't. For example, my Montana 600 is "all or nothing" just like your Dakota. I don't think there's anyway around this, or at least I've never seen it after all these years.

The sad fact is, Garmin intentionally crippled the custom map (.kmz) format. Apparently they were concerned it would be too much competition for thier own products. Their Birdseye products use the .jnx format that supports multiple maps of almost unlimited size for example.

I've never tried myself, but evidently there are ways to make your own .jnx maps. This forum has decided it isn't appropriate for discussion, but Google might give you some ideas. ;)


Thanks for the info.  I'll research the jnx file type.


I am very very new and very confused. I tried to figure it out and ended up deleting my Lakevu map off my sd card which sucks. I am trying to gget the North Cumebrland trails onto my device. However, I cannot get it to show up in basecamp. I believe I have the newest version of basecamp but I also get the maps are not unlocked either. I am about to go crazy..I cannot even get it to show up on the basecamp..any ideas of what to do? I have a Garmin Montana 680..


Isn't the map listed in the Basecamp dropdown menu, like the Arizona Topo in this tutorial screenshot?

If not, it may have a bug that afflicts some older maps on this site. Without getting into any explanations... try installing this map. You don't have to "use" the map, just install it. This map adds some Basecamp resources that typically fix the bug with older maps.

After installing this map, re-install your Cumberland Trails map and see if it is now listed in the dropdown menu.