Welcome, Guest. Please login or register.

Login with username, password and session length
Forums Search:  


Author Topic: Map not showing up on 1 gps, but it does on another  (Read 1428 times)

tylosaurus

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
    • View Profile
Map not showing up on 1 gps, but it does on another
« on: February 23, 2016, 11:19:11 AM »
I created a custom map, with a bunch of trails as an overlay.  It shows up just fine in Basecamp, and on my wife's GPS, but not in my GPS.  Any idea what I can look for?

I'm not over the Map Tiles Limit, and the map I made doesn't have a conflicting segments with other maps I have loaded.

thanks


jjb

Boyd

  • Expert Advisor
  • *****
  • Posts: 3815
  • Karma: 43
    • View Profile
Re: Map not showing up on 1 gps, but it does on another
« Reply #1 on: February 24, 2016, 06:29:36 AM »
Might help if you told us what model GPS. ;)

The term "custom map" is very ambiguous. GPSFileDepot calls any user-created map a "Custom Map". But Garmin has a very different definition, they call raster imagery in .kmz files "custom maps". So what exactly do you have? A .kmz file or an .img file?

You imply that there are multiple maps installed on both devices. The first thing I would try when troubleshooting would be to remove everything but the new map from the problem device. Then make sure you really have the exact same file on both devices - just copy it from the working device.

If the map works on the problem device then, there must be some kind of conflict with another map that you were using. Try installing each additional map one-at-a-time to figure out what the problem is.

But if the new map doesn't work on the problem device all by itself, then there could be some device-specific issue with your map vs the unit firmware.

tylosaurus

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
    • View Profile
Re: Map not showing up on 1 gps, but it does on another
« Reply #2 on: February 24, 2016, 08:11:39 AM »
I'll try it and let you know. 

Both GPS's are Garmin Oregon 650T's with firmware 4.8, the latest. 

It's a custom transparent IMG overlay I created using a bunch of GPS tracks from GPX files. 

maps4gps

  • Expert Advisor
  • *****
  • Posts: 1524
  • Karma: 17
    • View Profile
Re: Map not showing up on 1 gps, but it does on another
« Reply #3 on: February 24, 2016, 01:59:36 PM »
Are the profiles the same on the GPSr's? 
Including the details within the profiles?
Are the GPX files on her GPSr and not yours?