Welcome, Guest. Please login or register.

Login with username, password and session length
Forums Search:  


Author Topic: RSS Feed for the forum is not working  (Read 1527 times)

LIHIKER

  • Jr. Member
  • **
  • Posts: 30
  • Karma: 2
    • View Profile
RSS Feed for the forum is not working
« on: March 01, 2016, 06:53:21 AM »
To Whom it Concerns

    Is there an issue with the RSS feed for the forum? Both my browser ( Firefox ) RSS feed and my RSS App on my iPad stopped receiving feeds for GPSFileDepot's forum. I tried to copy the link for the forum and paste it into the RSS App, and the RSS App rejected it. Any help will be appreciated.

Lihiker

-Oz-

  • Map Maker!
  • Administrator
  • Expert Advisor
  • *****
  • Posts: 1577
  • Karma: 27
    • View Profile
    • GPSFileDepot
Re: RSS Feed for the forum is not working
« Reply #1 on: March 01, 2016, 06:57:20 PM »
Are you trying this feed? It appears to work fo r me; its possible that its glitching if you don't have the https
https://forums.gpsfiledepot.com/index.php?action=.xml;type=rss
Dan Blomberg
Administrator - GPSFileDepot
GPS Units: Garmin Dakota 20, Garmin GPSMap 60csx, Nuvi 255W, Nuvi 250W, ForeRunner 110, Fenix 2, Tactix Bravo, Foretrex 401
See/Download My Maps!

LIHIKER

  • Jr. Member
  • **
  • Posts: 30
  • Karma: 2
    • View Profile
Re: RSS Feed for the forum is not working
« Reply #2 on: March 03, 2016, 07:05:33 AM »
Oz,

     I tried the link that you provided and still did not work in the RSS app. I will write the authors of the app to see if they have  any suggests. I will try the link in the browser if I get the chance.
      Thanks for help...

 

anything