Welcome to GPSFileDepot!

Main Menu

MapsetToolkit won't install in MapSource

Started by RCinSTP, December 05, 2015, 10:26:44 AM

Previous topic - Next topic


I am using GPSMapEdit to make maps and MapsetToolkit to install the maps to MapSource and then to my GPS. It worked for me yesterday on a different computer.
But today MapsetToolkit runs through the process and the window pops up "Convert completed" but the new map does not show in the Mapset Installed window.
MapSource is installed on my C: drive. MapsetToolkit is installed at C:\MapSetToolKit_v1.77 and cgpsmapper is installed at C:\MapSetToolKit_v1.77\cGPSmapper
I also tried installing with MapsetToolkit with the Install button in the lower-right but I get the message "Cannot insert a Mapset in Mapsource"

I have the .img .typ .tdb .reg .mdx .mp files all in the C:\MapSetToolKit_v1.77 folder.

Any ideas of things to check or what I might be doing wrong?


You could try uninstalling mapsource on the new computer, then moving your files from the old computer with GMTK and reinstalling. Seems like that would give you a level playing fied for starters.

QuoteNew PC? Use JaVaWa GMTK first, then install MapSource

When you use JaVaWa GMTK to transfer maps to a new PC it is higly recommended to do this before installing MapSource.


Thank You! I uninstalled MapSource which somehow also uninstalled BaseCamp, then reinstalled MapSource and now it's working.
Thank you very much for your help!