Welcome, Guest. Please login or register.

Login with username, password and session length
Forums Search:  


Author Topic: A Waste of time  (Read 10626 times)

Boyd

  • Expert Advisor
  • *****
  • Posts: 3992
  • Karma: 50
    • View Profile
Re: A Waste of time
« Reply #15 on: April 21, 2015, 09:28:14 AM »
Just did a few quick tests, FWIW. Started up my Montana 600 with no card. It has a copy of City Navigator Lower 48 and a few of my own maps in internal memory. Took 13 seconds to start. Repeated and it took 14 seconds.

Next I formatted a 16gb class 10 card FAT32, left it blank and put it in the Montana. Startup took 19 seconds. Repeated the test and it took 21 seconds.

Finally I formatted a 2gb card FAT32, left it blank and put it in the Montana. Startup took 14 seconds. Repeated and it took 15 seconds.

These times are pretty similar, and not a big deal, but the bigger card does seem to slow startup. Was not willing to reformat my 32gb card, which I am using in another device, but I bet it would be a bit slower.

Garmin used to have an FAQ about this on their support site. Evidently the device does some kind of integrity check at boot and it takes longer with a bigger card.

My point was really that placing a bunch of files on a card would slow down the boot process. I keep my Montana pretty lean now, with just the stuff mentioned above in internal memory. When I tried using about 14gb of Birdseye imagery on the 16gb card, it took forever to startup, I would guess about a minute.

You have to find the balance that suits your needs best. When the Montana was new, it tended to crash rather often. If I was using City Navigator in the car and the Montana crashed, I just wanted to get it restarted as quickly as possible.

mikep1300

  • Jr. Member
  • **
  • Posts: 6
  • Karma: 0
    • View Profile
Re: A Waste of time
« Reply #16 on: April 22, 2015, 06:06:32 AM »
Hey guys;
In playing around with loading topo maps on the unit and on the card.  I've noticed my Oregon600 slows down on start up and in trying to move around on the map being viewed. 
Stands to reason I guess, more data to process with limited processor capacity.  that's my non-technical, don't know what I'm talking about assessment.  Right now I have LA, AR, and MS tops maps plus My Trails on the unit, with OSM on a 16gb card.  That seems to work ok, as long as I don't have all the maps enabled at the same time.  Now that really slows things down!!

What I'm seeing, I may need a few SD cards with different map sets on each to reduce the shear size of the data chunk the Oregon has to process.  I have a 32 gb card that I'm using now, but maybe a 16gb would be sufficient.   I've tried disabling maps that I don't need and that speeds things up some while navigating. 

I'll be going out west this summer, covering about 5 states, so I'm trying to get a strategy to have everything I need on the GPS before I leave.   Suggestions welcome.

Thanks for all the help. 

Boyd

  • Expert Advisor
  • *****
  • Posts: 3992
  • Karma: 50
    • View Profile
Re: A Waste of time
« Reply #17 on: April 22, 2015, 07:58:14 AM »
You should never enable any maps that you aren't actually using. When you do, it slows the GPS down (dramatically sometimes), as you have observed.

FWIW, I found an old thread with some interesting info about SD cards and startup times here: http://forums.gpsfiledepot.com/index.php?topic=2790.msg17858#msg17858

mikep1300

  • Jr. Member
  • **
  • Posts: 6
  • Karma: 0
    • View Profile
Re: A Waste of time
« Reply #18 on: April 22, 2015, 08:12:28 AM »
Good Info. 

Thanks