Welcome to GPSFileDepot!

Main Menu

A Waste of time

Started by gps23, January 18, 2015, 06:42:19 PM

Previous topic - Next topic


Just spent 2 hours following the instructions to the letter repeatedly which is difficult since the screen shots are old and don't reflect BaseCamp ver 4.4.6.

Would have contributed but 2 wasted hours is enough. 


What are you needing help with?
Garmin GPSMap 60cs, Dakota 20, Colorado 400t, Oregon 300/400t/450/550t/650/650t, Montana 650, Lowrance Endura Sierra, nuvi 3790, iPhone 3G/4/4s
Geocaching ID: Atlas Cached Ambassador

Indrid Cold

Sorry that you had issues. With over 1.5 million downloads, someone will have problems sooner or later. If you can be clear about what instructions and what you are looking to do, we can most likely solve your issue. If you just want to vent, then there's no way to help you out.


I always find these sort of posts funny.  99% of the time, you will never hear back from the OP.


Installed the exe file on my PC the Montana would not find i with basecamp-no unlocked maps were found.
Uninstalled from PC installed on the memory card  uninstalled from memory card installed on internal storage the same--no unlocked maps were found.


Quote from: gps23 on January 18, 2015, 06:42:19 PM
Just spent 2 hours following the instructions to the letter repeatedly which is difficult since the screen shots are old and don't reflect BaseCamp ver 4.4.6.

Since this seems to distress you, why not just use Mapsource instead? It is discontinued but still works fine for managing maps, and the screenshots in the tutorials all match the final version of Mapsource.

Note that mapsource will not properly receive waypoints or tracks from your Montana however since Garmin changed their system for that. But it works fine for installing/managing maps.

Also note that there's a bug in the installer on some older maps on this site that prevents them from appearing in Basecamp or Mapsource if you are using Windows 7 64 bit or newer. This is an issue with the author of those specific maps however, as the bug is now well-known and a revised installer script has been available on this site since 2010.


I will just move along.   Thanks for the effort.


Which map are you trying to install?  Which operating system?  There are problems with some old maps and new operating systems.  This problem can be easily fixed.  We can tell you what do do, if you would like.

You seem to have time to find a forum and complain.  I'm sure you can find the time to solve the problem.


I'm also having issues  similar to gps23.   Trying to load maps to an Oregon 600 in my case, but not getting close.
First off, I'm using windows 8.
Tried to get Louisiana and Arkansas topos to load and view in Base Camp.  Nothing would show.
Is the 64 bit issue occurring with windows 8? 


The 64 bit issue only affects some of the older maps where the author used a bad installer script. Try installing this map:

Quit Basecamp if it is running and start it again. Do the other maps show now?


Ok, that worked to put the My Trails data on the Oregon 600.  Followed by installing the La topo data. Thanks!!

I rode a mt bike trail today and the track sort of overlays the newly installed trails. 

Very good, but I can't see the trails in Basecamp.  Should I be able to?   

Thanks for the help. 


Basecamp only allows you to see one map at a time. MyTrails is an overlay that only contains trails and points, so you won't see anything unless you zoom into one of these. If you read the docs for myTrails, the author describes a technique for using it in Basecamp along with another map.


Thanks Boyd.  I kinda figured that out last night, maps look good though!  I'll have to check MyTrails to figure out how to view 2 maps at once.  It would be nice to have My Trails overlay the topo as it is on the Oregon, for planning on a larger screen. 

On a slightly different note.  I installed the La Topo data on the Oregon since there was plenty of room for it.  Should I put all of the installed maps on the memory card to save the Oregon storage space for tracks and such? 

Thanks again


Tracks take very little space so that shouldn't be an issue. Using a large memory card usually results in slower startup time when you turn the GPS on.  OTOH, a corrupt map file can cause the Oregon to freeze at startup. Depending on the problem, this can be tricky to fix sometimes. If you have a corrupt map on the card, the solution is easy - just remove the card and restart the GPS.

Also, if you want to use Garmin Birdseye, those files are huge. To cover a very large area, you will probably need to place them on a big memory card. Again, this will result in slow startup time.

Personally I like to keep everything in internal memory since startup is faster. But I am not using maps from unknown sources. I used to have a 16gb card full of Birdseye imagery. It took forever to start my Montana with that card inserted, so I now only load a smaller area that fits in internal memory.


Quote from: Boyd on April 20, 2015, 10:02:19 AM
Using a large memory card usually results in slower startup time when you turn the GPS on.

I have not seen this.  It depend on what is on the card, not its size.