Welcome, Guest. Please login or register.

Login with username, password and session length
Forums Search:  


Author Topic: Western Land Ownership does not display correctly on Mapsource or Basecamp  (Read 17663 times)

aj_chciago

  • Jr. Member
  • **
  • Posts: 3
  • Karma: 0
    • View Profile
I am new at this. Have a Garmin 62S. I have downloaded and installed, uninstalled, reinstalled the Western Land Ownership map at least 3 times and each time I see it as an available map on the map applications (Mapsource and Basecamp) but all it displays when selected is a pinkish window with a few black dots on it, no matter what the scale. When you cursor over the dots they say Unknown or Map Created by.... That's all I get. Using Mapsource 6.16.3 which should be compatible. Any ideas? Other maps (like Yosemite Topo and California Topo display fine).

-Oz-

  • Map Maker!
  • Administrator
  • Expert Advisor
  • *****
  • Posts: 1577
  • Karma: 27
    • View Profile
    • GPSFileDepot
Try zooming in a lot and see if anything appears.
Dan Blomberg
Administrator - GPSFileDepot
GPS Units: Garmin Dakota 20, Garmin GPSMap 60csx, Nuvi 255W, Nuvi 250W, ForeRunner 110, Fenix 2, Tactix Bravo, Foretrex 401
See/Download My Maps!

jbensman

  • Expert Advisor
  • *****
  • Posts: 422
  • Karma: 7
    • View Profile
Is it one of the states it covers?  You have to zoom in to see it.  It is an overlay designed for the GPS.  In BaseCamp all you see is the ownership.  On the GPS, it displays transparently on top of the other map. 

Indrid Cold

  • Moderator
  • Expert Advisor
  • *****
  • Posts: 919
  • Karma: 20
    • View Profile
It's an overlay map and not made to be viewed With MapSource or BaseCamp, just on the GPS with another map.