Welcome, Guest. Please login or register.

Login with username, password and session length
Forums Search:  


Author Topic: BaseCamp Topo Canada v.4  (Read 27548 times)

amk

  • Jr. Member
  • **
  • Posts: 13
  • Karma: 0
    • View Profile
BaseCamp Topo Canada v.4
« on: June 02, 2014, 04:56:05 PM »
I have the same problem.

Win7 64-bit & BaseCamp 4.3.1 & Topo Canada v.4
I have done all the tricks, including downloads, to no avail.
Anyway, is there a system solution?

The map worked well on XP machine... Does that mean I have to run XP in Win 7 now?

Help please. 
« Last Edit: June 02, 2014, 11:41:27 PM by Indrid Cold »

Indrid Cold

  • Moderator
  • Expert Advisor
  • *****
  • Posts: 919
  • Karma: 20
    • View Profile
Re: Cannot load Garmin maps into BaseCamp or MapSource
« Reply #1 on: June 02, 2014, 11:40:35 PM »
You should contact Garmin support on this.

amk

  • Jr. Member
  • **
  • Posts: 13
  • Karma: 0
    • View Profile
BaseCamp Topo Canada v.4
« Reply #2 on: June 03, 2014, 03:06:44 AM »
This is a repeat of my question in another thread which gone missing.

Anyway, Windows 7 64-bit, Base Camp 4.3.1, does not see Topo Canada v.4, I tried to download http://www.gpsfiledepot.com/maps/view/53, it made no difference

All works well on Win 32-bit machines.

Is there a way to make them see each other on Win 64-bit, w/o running XP mode on it?

Boyd

  • Expert Advisor
  • *****
  • Posts: 3843
  • Karma: 43
    • View Profile
Re: BaseCamp Topo Canada v.4
« Reply #3 on: June 03, 2014, 04:35:01 AM »
As was stated in your other thread, you should contact Garmin support for help with this, since the gpsfiledepot forums are primarily intended to support the maps on this site.

I will note, however, that if you simply copy files from an old computer to a new one, it will break your maps. This is because the windows registry is used to identify the maps and a simple file copy will not create the registry keys you need. To move maps to a different computer, use GMTK: http://www.javawa.nl/gmtk_en.html

amk

  • Jr. Member
  • **
  • Posts: 13
  • Karma: 0
    • View Profile
Re: BaseCamp Topo Canada v.4
« Reply #4 on: June 03, 2014, 11:36:09 AM »
Nope, there is set up, which I use.
BTW, Javawa produces a line Topo Canada v4 in dropdown menu, but opening it produces an error.

Boyd

  • Expert Advisor
  • *****
  • Posts: 3843
  • Karma: 43
    • View Profile
Re: BaseCamp Topo Canada v.4
« Reply #5 on: June 03, 2014, 12:07:55 PM »
http://www.garmin.com/us/support/

Contact Support

By Phone

U.S.: 913-397-8200
U.S. Toll-free: 800-800-1020
Canada: 866-429-9296

Support Hours

Mon–Thurs: 8 a.m.–6 p.m.
Fri: 8 a.m.–5 p.m.
Central Time (Closed Holidays)

amk

  • Jr. Member
  • **
  • Posts: 13
  • Karma: 0
    • View Profile
Re: BaseCamp Topo Canada v.4
« Reply #6 on: June 04, 2014, 07:48:19 AM »
The problem is solved by downloading of fresh Topo Canada v4. Apparently it is the same topographically, hence it has the same v.4, but knows what 64-bit OS is. I do not know how to distinguish one from the other, but mine was originally downloaded in 2009 and was 4.83Gb in volume, the one downloaded now is the same name, version and attributes, was posted in 2010 and is 5.21Gb. 

Meanwhile, I have tried Ibycus 4.0 - well, it loses to Topo Canada hands down. Topographically I mean, many trails and FSRs in AB & BC which present on Topo Canada and do exist in reality are missed in Ibycus.

Garmin tec support are not very helpful, and very slow, anyway the problem was solved yesterday, and they contacted me today suggesting to install the newest BaseCamp. Which I did long time ago.