Welcome to GPSFileDepot!

Main Menu

Unable to load "My trails" map onto etrex 20

Started by kumbhare, March 28, 2014, 06:20:50 PM

Previous topic - Next topic


I am trying to install the "My Trails"  maps/view/53  map onto etrex20 using basecamp.
When i do that i get a weird error "This mapset requires 22.8MB but only 1.7GB is available. Please choose fewer maps".

What am i doing wrong?


Similar problem here trying to load the maps onto an Oregon 450 using MapInstall on a Mac.

My error is:
"The map set is approximately 23.9 MB, but only 14139.0 MB is available in the destination.
Please select fewer maps and try again."


I would bet there is a problem with the map that only the author can correct. This error usually occurs when a map author makes changes to some of the individual files but does not properly update the entire mapset to reflect the change.

It appears that he just posted an update to this map on March 25, so this new version is probably defective. You can contact jbensman here:;u=193


Thanks boyd.. I actually mailed him already.. still waiting for his reply. I was wondering if there is any workaround or a way to refresh the map myself using any tools?


In the past this site has always discouraged discussion of ways to modify the work of another author. I'm sure jbensman will come along soon with a fix.


Thanks.. jbensman already updated the maps.. :) Thanks byod and thanks jbensman


Try it now.  I downloaded it yesterday and it worked for me.  But I just recompiled both installers and uploaded them.  So if you can let me know if that fixed it.  That is the error message you get when it needs to be recompiled in mapsettoolkit.  I thought I did that before uploading the last version, but maybe I forgot.  Hopefully that is what the problem is.

I got a new computer and went from Vista to Win 8.1 and uploaded a new version with really no changes since last version to make sure everything was working on the new computer.  Everything seemed to work, except I cannot edit the description on the website.  I posted on the site support website, but have not got any help and it still is not working.  So I am in need of help with the website. 


Works for me now... thanks for the quick fix! :-)