Welcome to GPSFileDepot!

Main Menu

windows 8.1

Started by aerbus101, December 08, 2013, 10:11:27 AM

Previous topic - Next topic


when I try to install a map it says that it won't work on my system.  I guess it means it won't work on windows 8.1...any suggestions???


Don't have Win8.1, and you don't say how far you've gotten installing the maps.  Have you read this: ?
Basecamp needs to be installed, but not running.  Most maps need to be installed per the tutorial.


I don't use Win8 either, but have read that the default is to not allow you to install any software that isn't approved by Microsoft. I suspect the map installers on this site may get blocked by this. I believe you can go to a control panel and over-ride this behavior though.


babj615, now I'm really really scared.  Sounds like Microsoft is following Apple with this.  I know all my iOS apps for my phone need to be blessed by Apple before they can be distributed.  Seriously cramps GPSfileDepot's give stuff away for free business model.  Funny though, my maps run on Macs.

Indrid Cold

So what are you scared for?

I have 2, count them 2 machines with Windows 8.1 and everything works fine, they sky is not falling. The OP needs to provide more information on his issue. The is no way anyone can replicate his experience with what has been provided.


Quote from: Seldom on December 08, 2013, 05:35:01 PMFunny though, my maps run on Macs.

Starting with MacOSX 10.8 (sorry, I can't remember which "animal" that was), the Mac added a similar feature. It requires all programs to come from the Mac App Store or certified developer. But it only takes 3 clicks to turn it off (Preferences > Security > Allow applications downloaded from anywhere).

I'm not sure if this would affect the Mac version of maps posted here however. On the Mac there is no "installer". You are just downloading and extracting a compressed file. I think Microsoft and Apple are just responding to user concerns about security here, and a google search should easily tell you how to disable.

iOS is a much more closed system than MacOS.


Quote from: Indrid Cold on December 08, 2013, 05:40:01 PM
So what are you scared for?

I have 2, count them 2 machines with Windows 8.1 and everything works fine

Glad to hear it.

Indrid Cold

Quote from: aerbus101 on December 08, 2013, 10:11:27 AM
when I try to install a map it says that it won't work on my system.  I guess it means it won't work on windows 8.1...any suggestions???
Can you provide some more detailed information on how you got to where you are as these maps work fine on Windows 8.1, some of the relevant information might be what map you tried to use and if you followed the install tutorial, etc.

Oh and as a side-note: I deleted the off topic rant about Win8 that one user thought would be a good addition to this thread. In the future, please don't post off topic rants on this website. Post them on Microsoft's website.


I also have 8.1 on my home computer.  I've had no problems installing any program including maps.


I use it on Windows 8.1 and everything is ok .


My apologies if this is covered elsewhere in the forum, as I am new and when I searched forums for "Windows 8.1", this is the one thread that came up.
I had enjoyed the Arkansas Topo Map created by maps4gps on my Garmin Oregon 450 and on Basecamp installed on my old laptop. I got a new laptop which came with Windows 8.1/64 bit. Connecting my Garmin to my new laptop allowed me to import a new track to Basecamp which I just installed. It didn't bring over the Arkansas Topo Map from the device to the laptop, so I assumed I needed to download and install the map on my laptop.
I downloaded the .exe file for Arkansas Topo Map. It installed the files to C:\Program Files (x86)\artopo11. I may should have selected another folder.  Basecamp didn't find the map nor is there a .kmz file in the folder for me to move elsewhere and try to search with Basecamp. I'm probably doing this all wrong.
Then I saw on the Arkansas Topo Map page on GPSFileDepot that there is an issue with 64 bit. I also read some forum posts (for Windows 7/64 bit) that a solution might be to install MyTrails created by jbensman.
I downloaded and installed MyTrails. MyTrails is now in the Map Products pulldown, along with the Global Map that came with Basecamp. When I pull down and select MyTrails and I go to my area of interest in Arkansas, I don't see the map.
I understand the map is transparent and this may be a view issue which is beyond me. Jbensman says "you have to zoom in to 7 miles with detail set to highest before you can see the map in MapSource and BaseCamp." This is where I get lost. I zoom way in and I can't find a setting for "Detail" in BaseCamp.
I wonder if someone can help me. It will be much appreciated.


View->Toolbars->Detail Level should do it.


Thanks so much, Seldom! I can't wait to get home. So, the MyTrails fix no doubt worked. Great! I can't wait to see what the MyTrails Arkansas map looks like compared to the Arkansas Topo map I had (which was great too).


Well some things now show up with View>Toolbars>Detail Level set to Highest, but not everything. So apparently the 64 bit fix is working somewhat and maybe now this is a Basecamp issue best taken to another thread.
Here's what I get, which I can only imagine is partial. Please see attachment.
I wonder if anyone can direct me in the right direction.


I don't think you'll necessarily find a complete network with this map, because trail data is hard to come by.  Looks like your screenshot may be all there is in your area of interest.