Welcome to GPSFileDepot!

Main Menu

Trouble with seeing Wyoming Topo on Etrex 20

Started by woodstramp, July 27, 2013, 12:51:58 AM

Previous topic - Next topic


Hello All,

Planning a trip to Wyoming this Fall and ran into a snag.  Let me preface by noting that I already have this map set and have previously (and successfully) loaded on a 60 CSX.

One great thing about this new Etrex is that you can load as many .IMG files instead of just one.   I had already used Mapsource to send a Western Land Ownership transparency to the Etrex's SD card.  Called it "WLO.img" worked great.  Then I cut, sent the Wyoming Topo mapset to the card...renamed it to "WYOtopo.img".   

This time I go into the map setup menu and notice that the new map doesn't show up for enabling.  Strange.    It appears as a 169mb file if viewed from the computer, but the Etrex does not see it. 

Just to check myself, I also have a copy of Garmin's 100k topo, so I cut that and send it to the Etrex, rename to "WyTopo.img" works. 

I'd rather have the nicer GPSfile depot map for the trip, but it will not show on the Etrex.  Any pointers would be appreciated. Thanks.


I've had a similar problem on a 62s with my own maps that involved name conflicts with the tiles.  I had a tile on one mapset called 12345678.img and a tile on another mapset with the same name.  The tile wouldn't show up until I deleted the mapset with the conflicting name.

Unless you're the map author not much you can do about it except delete the conflicting set.

Might be worth a try to send both mapsets to the Etrex as a single gmapsupp.img, but that might not work either.

If the part of WY you are heading to is west of lon 108, and you can tolerate a 1GB download, combines landownership and topo in a single routable map.


First - Which WY topo?

Try the WY topo without the Western Land Ownership mapset on the GPSr.


Thanks for the replies.  I don't think the name confliction is a prob.  Actually experimented....renamed both different topo sets the same....then different....together....then separate.  I can get by with the stock Garmin set, but it is not near the detail as the ones you guys make.

Kind of weird because I even cut, custom named a chunk of Land Ownership maps.....those work great.   I did not want to use LO and Topo in the same map.  Areas, like national parks, can get kind of muddled and busy with the LO colors. Wanted to be able to enable/disable LO for that reason.  LO is not something I like overlayed all the time.  I will give that combo set a go, though, when time allows. 

As to the is the same one I've used for a while.  It's page stated last update was in 2011.  That works great in my 60csx though....just won't show on the new Etrex 20.


But does the WY topo work OK if the Land Ownership isn't on the Etrex, and vice versa?


Something similar was reported in Rich's eTrex 20 review a couple years ago. It  was grouping several maps together. There was an issue with text encoding (IIRC) in some maps here that may have contributed to the problem.

No idea if this is related, but it stuck out in my mind.  :)

QuoteA note about map management

I'm not sure whether this is a bug or not, but the eTrex handles maps differently than other recent Garmin models. When I loaded multiple maps, renaming them one at a time, they showed up in Map Setup as one combined mapset (shown at right).


FWIW, I downloaded Western Ownership and WYtopo11, and checked for naming conflicts with JaVaWaGMTK.  While JaVaWaGMTK found lots of naming conflicts in my own maps and in my downloads it didn't find any in either Western Ownership or WYtopo11.  The naming conflicts don't seem to cause problems in BaseCamp or MapSource, but I'm pretty sure they'd cause me trouble on a device.


Quote from: maps4gps on July 27, 2013, 11:44:32 AM
First - Which WY topo?

Try the WY topo without the Western Land Ownership mapset on the GPSr.

The Wy topo without the LO is what I tried.  LO was a different download.


Is this the one you are having problems with?

And are you saying it doesn't work on your E20 if it's the only map on it?



That is the one.  I have not tried it when it was the only one on the SD card.   If I scrounge up another empty SD I will cut it and load only that topo on that SD to try.


I did find a spare SD and time to fiddle with this map issue.  Formatted the card...loaded an empty Garmin folder in it then cut the 2011 Wy topo.  Popped it in the Etrex and it works.  Can see all the topo details and the name of the map in the Setup menu.  Weird. 

I wonder why that file will not show/work with the other SD that has the other maps one it?

This will work for me, but I just didn't want to have to do card swaps like on my 60csx. I will do some more fiddling as time allows and will post observations.  It may be some conflict like Seldom mentioned, but I might not be able to handle that fix.


Get a copy of JaVaWaGMTK, and run it. Orange maps have problems.  If you have any orange maps on the list, select them and click the INFO button.  That will list which map tiles have name conflicts.  Name conflicts aren't a problem in BC/MS because they can only show one map at a time, but they are a problem when you load two tiles with the same name into a device.

As I said above, the Land Ownership map and WYTopo11 don't have any conflicts, so you should be able to put them on the same card.