Welcome, Guest. Please login or register.

Login with username, password and session length
Forums Search:  


Author Topic: Oregon 450t WA Topo Map Problem  (Read 3535 times)

zosowolfpacker

  • Jr. Member
  • **
  • Posts: 7
  • Karma: 0
    • View Profile
Oregon 450t WA Topo Map Problem
« on: July 11, 2013, 08:34:30 AM »
Hey guys,

I am having problems getting the WA State 2011 Topo Map to show up in Basecamp.
I'm using Windows 7 and have perused the forum to see what the problem might be.

I've read one solution is to install "MyTrails". I guess being a newbie I may not be installing MyTrails into Basecamp properly.

I downloaded MyTrails and ran thru the activation process but how do I actually install it into Basecamp?
I assume this question would also related to installing the WA Topo Map also.

Thanks!

Boyd

  • Expert Advisor
  • *****
  • Posts: 3843
  • Karma: 43
    • View Profile
Re: Oregon 450t WA Topo Map Problem
« Reply #1 on: July 11, 2013, 09:14:51 AM »
I think "installation" is the correct word, not "activation". Have you followed this tutorial? How does the tutorial differ from what you see?  http://www.gpsfiledepot.com/tutorials/how-to-open-maps-in-garmin-basecamp/

zosowolfpacker

  • Jr. Member
  • **
  • Posts: 7
  • Karma: 0
    • View Profile
Re: Oregon 450t WA Topo Map Problem
« Reply #2 on: July 11, 2013, 11:09:38 AM »
I did try to follow that tutorial.  The installer downloaded the files onto my PC.  Does Basecamp recognize the files anywhere on my PC or should I have selected that the files be installed somewhere else other than on say my Desktop or in a Program file?
I think that may be the problem.

Boyd

  • Expert Advisor
  • *****
  • Posts: 3843
  • Karma: 43
    • View Profile
Re: Oregon 450t WA Topo Map Problem
« Reply #3 on: July 11, 2013, 11:11:47 AM »
It should make no difference where you install the files. The installer creates keys for the Windows Registry, and that's how Basecamp finds the maps, regardless of where they're installed.

zosowolfpacker

  • Jr. Member
  • **
  • Posts: 7
  • Karma: 0
    • View Profile
Re: Oregon 450t WA Topo Map Problem
« Reply #4 on: July 11, 2013, 01:29:04 PM »
Now I understand!  Thank you!
My Trails now shows up under the Map Products drop down box.  But the WA State Topo map still isn't showing up after download and installation.


maps4gps

  • Expert Advisor
  • *****
  • Posts: 1524
  • Karma: 17
    • View Profile
Re: Oregon 450t WA Topo Map Problem
« Reply #5 on: July 11, 2013, 01:31:52 PM »
Basecamp only checks for available mapsets when it is started.  If you installed WA topo with BC open, you need to close it and reopen BC.

zosowolfpacker

  • Jr. Member
  • **
  • Posts: 7
  • Karma: 0
    • View Profile
Re: Oregon 450t WA Topo Map Problem
« Reply #6 on: July 11, 2013, 01:41:20 PM »
BC was closed when I installed the WA Topo Map.  I've closed and re-opened BC again and the topo map still doesn't show.
Also noticed with the My Trails Map only a blank map screen with tiny little black dots show up. Stays the same regardless of how much I zoom in or out.

Attached a screenshot
« Last Edit: July 11, 2013, 01:45:26 PM by zosowolfpacker »

Seldom

  • Expert Advisor
  • *****
  • Posts: 1852
  • Karma: 19
    • View Profile
Re: Oregon 450t WA Topo Map Problem
« Reply #7 on: July 11, 2013, 07:30:56 PM »
If you zoom in on those little black dots to 7 miles or less scale you'll see the trails.

If locating the maps someplace special isn't working for you, try re-installing in the default location.

zosowolfpacker

  • Jr. Member
  • **
  • Posts: 7
  • Karma: 0
    • View Profile
Re: Oregon 450t WA Topo Map Problem
« Reply #8 on: July 11, 2013, 09:45:08 PM »
Got it.  I needed to change the "Detail Level". It was set to Low. I set to High and the trails are showing now.  Thank you for the tip!
I am still having problems getting BC to find the topo map.  Will place in a different location and see what happens.

zosowolfpacker

  • Jr. Member
  • **
  • Posts: 7
  • Karma: 0
    • View Profile
Re: Oregon 450t WA Topo Map Problem
« Reply #9 on: July 11, 2013, 10:48:56 PM »
Still no dice on the WA topo map.  I uninstalled previous downloads and downloaded into a "Garmin" folder the same place the My Trails files are stored.  That didn't work.
I even downloaded into the My Trails folder and the topo map still doesn't show in BC.

Not sure what other options exist at this point.  :(

zosowolfpacker

  • Jr. Member
  • **
  • Posts: 7
  • Karma: 0
    • View Profile
Re: Oregon 450t WA Topo Map Problem
« Reply #10 on: July 12, 2013, 12:35:30 PM »
Finally!  :D  Issue resolved.  The problem seems to be topo map files created by "maps4gps".
I tried installing maps for other states by this same creator and none of them would show up in BC.

I then installed a different WA topo map option by another creator and it worked the 1st try!  :)

Thanks for everyone's help!  Now I can go geocaching with my new Oregon 450t!  :)

 

anything