Welcome, Guest. Please login or register.

Login with username, password and session length
Forums Search:  


Author Topic: NOt showing topo map  (Read 7165 times)

Jimwnc28806

  • Jr. Member
  • **
  • Posts: 10
  • Karma: 0
    • View Profile
NOt showing topo map
« on: July 02, 2013, 09:58:14 AM »
I've been able to load both the NC topo map and My Trails from this site onto my eTrex20. I downloaded and installed BaseCamp and Mapsource. When I enable the maps and disable the other maps that came on the unit I'm still just seeing the white (transparent) screen with the marker.

I had BaseCamp and Mapsource off during the installation. The maps show in Basecamp. On the transparent screen the scale is about 500 feet for a half an inch or so. Should both of these maps be enlarged in Basecamp before loading them onto the unit? If so how do I do this in Basecamp? The topo map was loaded first and then My Trails.

I've read 8 pages of this forum and cannot find what I'm doing wrong.

Thanks for what I've learned and what I've yet to learn.

Jim


Boyd

  • Expert Advisor
  • *****
  • Posts: 3815
  • Karma: 43
    • View Profile
Re: NOt showing topo map
« Reply #1 on: July 02, 2013, 12:36:08 PM »
He says the maps show in Basecamp.

Look in the Garmin folder on the eTrex while it's connected to your computer. What files do you see with a .img extension and how large are they? You can ignore the files named gmapbmap.img and gmaptz.img as these are your basemap and timezone map. There should be two other .img files representing MyTrails and the NC topo.

maps4gps

  • Expert Advisor
  • *****
  • Posts: 1524
  • Karma: 17
    • View Profile
Re: NOt showing topo map
« Reply #2 on: July 02, 2013, 03:32:23 PM »
Right you are Boyd.

Sounds like it might be another case of sending a second map to the GPSr/micro memory card without changing the default mapset name (gmapsupp.img) of a previous sent map.
Or perhaps not panning over to the map area sent if it is different than ones current location.

Jimwnc28806

  • Jr. Member
  • **
  • Posts: 10
  • Karma: 0
    • View Profile
Re: NOt showing topo map
« Reply #3 on: July 02, 2013, 03:57:58 PM »
Thanks Boyd. I'm currently at work and will look in the folder when I get home.

maps4gps: I did not change names of any files. If it was sometthing I was supposed to do I missed it in the tutorials and I used.

I'm only  five days experienced with a gps.

Thanks to you both.




Jimwnc28806

  • Jr. Member
  • **
  • Posts: 10
  • Karma: 0
    • View Profile
Re: NOt showing topo map
« Reply #4 on: July 03, 2013, 02:52:57 AM »
Good Morning Boyd.

There are two other .IMG files in the Garmin folder. One is My Trails at 23,235 KB and the other is nctopo11 at 182,856 KB.

Thank you.

Seldom

  • Expert Advisor
  • *****
  • Posts: 1852
  • Karma: 19
    • View Profile
Re: NOt showing topo map
« Reply #5 on: July 03, 2013, 07:29:34 AM »
When I enable the maps and disable the other maps that came on the unit I'm still just seeing the white (transparent) screen with the marker.

Assuming you can select the NCtopo, but can't see any detail, check that you have detail settings normal or higher:
Menu>Setup>Map>Advanced Map Setup> (A number of options here.  Try increasing them all.)

Indrid Cold

  • Moderator
  • Expert Advisor
  • *****
  • Posts: 919
  • Karma: 20
    • View Profile
Re: NOt showing topo map
« Reply #6 on: July 03, 2013, 08:44:35 AM »
When I enable the maps and disable the other maps that came on the unit I'm still just seeing the white (transparent) screen with the marker.

Assuming you can select the NCtopo, but can't see any detail, check that you have detail settings normal or higher:
Menu>Setup>Map>Advanced Map Setup> (A number of options here.  Try increasing them all.)
Also, I believe that the Profile selected on the GPSr is important with certain map products. What Profile do you have selected?

Jimwnc28806

  • Jr. Member
  • **
  • Posts: 10
  • Karma: 0
    • View Profile
Re: NOt showing topo map
« Reply #7 on: July 03, 2013, 09:35:00 AM »
Indrid

I tried increasing all of the available sizes and I'm still looking at a white screen with the marker and the scale (approximately 1/2" equals 500 miles). I disabled the My Trails map and enabled the nctopo map and it still shows the white screen.

Thanks for the information.

Seldom

I selected the Recreation profile and switched it to the others one at a time and some even enabled the default "Worldwide DEM Basemap, NR". I even tried enabling the "Digital Guide" but that didn't do anything.

I appreciate you folks trying to solve this. Gotta go to work. Thanks again.

Seldom

  • Expert Advisor
  • *****
  • Posts: 1852
  • Karma: 19
    • View Profile
Re: NOt showing topo map
« Reply #8 on: July 03, 2013, 11:20:12 AM »
Dumb question but gotta ask.  You are in North Carolina, right?  If not you'll need to zoom out and pan to see the map.

Jimwnc28806

  • Jr. Member
  • **
  • Posts: 10
  • Karma: 0
    • View Profile
Re: NOt showing topo map
« Reply #9 on: July 03, 2013, 03:20:17 PM »
Thanks for asking, Seldom and yes I'm in NC.

maps4gps

  • Expert Advisor
  • *****
  • Posts: 1524
  • Karma: 17
    • View Profile
Re: NOt showing topo map
« Reply #10 on: July 03, 2013, 06:52:40 PM »
Please clarify: '... the other maps that came on the unit...'
What other maps in addition to Garmin's world basemap?
Was this a used unit?   Any tracks on it?
 
Did you mean 'feet' instead of 'miles' when you posted '... I'm still looking at a white screen with the marker and the scale (approximately 1/2" equals 500 miles). ...'?
You need to zoom-in to an area you sent to the GPSr to a zoom display bar scale of 2 or 3 miles, or even a few hundred feet.  If the NC topo mapset were to display on the GPSr at that scale it would be nothing but an unusable blob. 

Jimwnc28806

  • Jr. Member
  • **
  • Posts: 10
  • Karma: 0
    • View Profile
Re: NOt showing topo map
« Reply #11 on: July 04, 2013, 04:34:40 AM »
"Worldwide DEM Basemap, NR" and "Digital Guide" are both listed under the Map Information/Select Map option. These options were on the GPS when I purchased it new.

I don't see any tracks anywhere. It does say 500 miles.

What a dumb***! Like I said I am new to this and I just located the zoom buttons. I zoomed in to 500 feet (not miles) and I now see the area where I'm at.

I guess I'm guilty of not learning my way around new things I purchase because I get excited.

Thanks to you for your time and the nctopo map and jbensman for the My Trails map. Thanks to the others who tried to help me.

I'm sure I'll have further questions but I think I'm good for now.
I'm off to donate. I hope you have a safe and happy Fourth.
Jim

maps4gps

  • Expert Advisor
  • *****
  • Posts: 1524
  • Karma: 17
    • View Profile
Re: NOt showing topo map
« Reply #12 on: July 04, 2013, 04:45:05 AM »
Enjoy.

Boyd

  • Expert Advisor
  • *****
  • Posts: 3815
  • Karma: 43
    • View Profile
Re: NOt showing topo map
« Reply #13 on: July 04, 2013, 06:03:46 AM »
"Worldwide DEM Basemap, NR" and "Digital Guide" are both listed under the Map Information/Select Map option.

If you look a little more closely, I think you'll find that it says "Digital Globe".  :) That's the name of the company Garmin purchases their BirdsEye aerial imagery from. This is a very small sample of the BirdsEye product that they pre-load on all new models and it will have no value unless you just happen to be in that little area - at least a million to one chance!  ;).

Just disable it, or even better, delete the file. Inside the Garmin folder there will be a BirdsEye folder with one or more .jnx files inside. These can be deleted (save them on your computer if you are concerned). Removing the files will remove the Digital Globe option from the Map menu. If you purchase a Birdseye subscription, this is the folder where the files will be stored and you will have an option to enable them in the Map menu.

Since this is a new GPS, make a full backup of its contents right now. Just make a folder on your computer and copy all the files from the GPS to it. This could save you a lot of grief in the future if you have a problem.

Enjoy the new GPS, glad you got the maps working.  :)

Jimwnc28806

  • Jr. Member
  • **
  • Posts: 10
  • Karma: 0
    • View Profile
Re: NOt showing topo map
« Reply #14 on: July 04, 2013, 06:35:19 AM »
Thanks Boyd. That's good advice to back them up. I think I'll delete the DigitalGlobe.

Now I can't wait to hit the trail. I'll have to wait, though, as we have some flooding due to heavy rains.

I appreciate all of your help/time. Have a nice Fourth!

 

anything