Welcome, Guest. Please login or register.

Login with username, password and session length
Forums Search:  


Author Topic: GNIS Process problem  (Read 5660 times)

gregyoung

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
    • View Profile
GNIS Process problem
« on: August 22, 2008, 11:59:48 AM »
Greetings,

I've been trying to create some maps for North Carolina.  Things worked well up until I started on the POI data using GNIS Process.  After a few failures I think I have all the settings right, but I still can't get the POI data to process.

The error log for GNIS Process says that it can't find the shapefile, and indeed there is nothing in my gnis directory.  GNIS Process sends a GET request to geonames.usgs.gov (130.11.63.20) asking for a file /docs/stategaz/NC_DECI.zip.  geonames.usgs.gov responds with a 404 Not Found.

This is about as far as I can get in chasing down the problem.  Does anyone have any suggestions for something to try next?

Thanks,

Greg

savage

  • Mapper
  • ***
  • Posts: 113
  • Karma: 0
    • View Profile
Re: GNIS Process problem
« Reply #1 on: August 23, 2008, 01:28:50 PM »
Yes I agree the GNIS process is broken. I only get gnis.dbf in my gnis folder.

savage

  • Mapper
  • ***
  • Posts: 113
  • Karma: 0
    • View Profile
Re: GNIS Process problem
« Reply #2 on: August 23, 2008, 01:32:25 PM »
Actually I found a log file in the GNIS folder:

C:\MAPS\ME\gnis\gnis.shp: shape (.shp) or index files (.shx) can not be opened, will just import attribute data.


I do know why this is happening

-Oz-

  • Map Maker!
  • Administrator
  • Expert Advisor
  • *****
  • Posts: 1579
  • Karma: 27
    • View Profile
    • GPSFileDepot
Re: GNIS Process problem
« Reply #3 on: August 23, 2008, 09:13:39 PM »
i will look into this; it worked a couple days ago for new mexico.
Dan Blomberg
Administrator - GPSFileDepot
GPS Units: Garmin Dakota 20, Garmin GPSMap 60csx, Nuvi 255W, Nuvi 250W, ForeRunner 110, Fenix 2, Tactix Bravo, Foretrex 401
See/Download My Maps!

savage

  • Mapper
  • ***
  • Posts: 113
  • Karma: 0
    • View Profile
Re: GNIS Process problem
« Reply #4 on: August 24, 2008, 03:17:14 AM »
Actually I have seen the GNIS process worked at least once. I think there might be a cache problem when running it multiple times or using on different states.

-Oz-

  • Map Maker!
  • Administrator
  • Expert Advisor
  • *****
  • Posts: 1579
  • Karma: 27
    • View Profile
    • GPSFileDepot
Re: GNIS Process problem
« Reply #5 on: August 26, 2008, 11:38:29 AM »
Figured it out; they updated all the files (and its names thusly) on August 15th.  I released a new version that works.

(Savage, I haven't updated the other program yet...)

http://www.gpsfiledepot.com/tools/gnis_process.php
Dan Blomberg
Administrator - GPSFileDepot
GPS Units: Garmin Dakota 20, Garmin GPSMap 60csx, Nuvi 255W, Nuvi 250W, ForeRunner 110, Fenix 2, Tactix Bravo, Foretrex 401
See/Download My Maps!

savage

  • Mapper
  • ***
  • Posts: 113
  • Karma: 0
    • View Profile
Re: GNIS Process problem
« Reply #6 on: August 26, 2008, 12:18:27 PM »
Works better but your installer comes with your settings and overrides mine.  You should fix that or people will get really confused.
I will try to finish ME in the next couple of days.