Welcome, Guest. Please login or register.

Login with username, password and session length
Forums Search:  


Author Topic: Issues with applying map using mapset tool kit  (Read 34819 times)

Farqual

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
    • View Profile
Issues with applying map using mapset tool kit
« on: November 12, 2012, 11:16:02 AM »
So i found your site and was excited to see that there was Geogia and Alabama maps available.

I all ready had base camp and i installed map source. all is good at this point. installed 100k map from cd. no problem there either. was able to pull tracks from both my rino 520C and my etrex ventutureHC. make routs all that works fine.

I Used the installer for Alabama maps following the tutorial instructions and no new map showed up in the "mapset installed" window. i open basecam and mapsource and nothing. 4 hours of reading different tutorials and trying to manually install delete re-download and re-install all to no sucsess. tried the samething with the Georgia maps. no luck.

So i download the Flordia maps on a whim and after the installer ran lo and behold there is a new map in the "Mapset installed" window and map source now shows it in its meneu as well. so flordia worked but AL and GA did not. to me it looks as if the installers are different by design as well. can someone help me get the other maps on basecamp / MS ????? i obviously need help. ,.... please,..... Thanks ! :-)

Seldom

  • Expert Advisor
  • *****
  • Posts: 1852
  • Karma: 19
    • View Profile
Re: Issues with applying map using mapset tool kit
« Reply #1 on: November 13, 2012, 06:57:47 AM »
Read these: http://www.gpsfiledepot.com/tutorials/ , the top list.  MapSetToolKit is hardly ever needed for maps from GPSfiledepot, because they have installers.  MapSetToolKit is a mapmakers tool.
« Last Edit: November 13, 2012, 07:00:03 AM by Seldom »

-Oz-

  • Map Maker!
  • Administrator
  • Expert Advisor
  • *****
  • Posts: 1579
  • Karma: 27
    • View Profile
    • GPSFileDepot
Re: Issues with applying map using mapset tool kit
« Reply #2 on: November 13, 2012, 07:25:15 AM »
Install My Trails if you are running a 64-bit OS and see if AL/GA appear in the list then: http://www.gpsfiledepot.com/maps/view/53

Also, the tutorials Seldom linked to should definitely help you.
Dan Blomberg
Administrator - GPSFileDepot
GPS Units: Garmin Dakota 20, Garmin GPSMap 60csx, Nuvi 255W, Nuvi 250W, ForeRunner 110, Fenix 2, Tactix Bravo, Foretrex 401
See/Download My Maps!

 

anything