Welcome to GPSFileDepot!

Main Menu

Windows 7 and Topo maps

Started by P_D, October 29, 2012, 02:51:16 PM

Previous topic - Next topic


I replaced my old computer running XP with a new one that uses 64-bit Windows 7. I lost all my old map stuff so I'm starting from scratch. 

I downloaded Basecamp and Mapsource and the My Trails 32-bit download as recommended on the Arkansas Topo download page. I downloaded the Arkansas Topo next (closing all other applications first) but it never showed up on my computer.  I tried again with the Texas Topo and got the same result.  The folders that were supposed to be created aren't there.

I downloaded the Arkansas Topo into a folder I created and it populated with .img files.

When I open Mapsource or Basecamp, they don't recognize anything but the My Trails download.  The Mapsource doesn't even have a Map dropdown menu.  I've reached the limit of my knowledge at this point.

Any suggestions?  I'm backpacking a new trail in Arkansas this weekend and sure would like to have the map on my GPS


I'm running 32 bit, not 64.  My Map Data is typically held in


you might also check


If they are not in either of these two places, Basecamp/Mapsource may not see them.

Older maps used registry entries to tell the applications where the maps 'lived', so that may also be erroneous.

Read this post ( and see if it helps any.


-- Smug
In a nutshell, I get claustrophobic.


Did you run the .exe file you downloaded?


The folders mentioned above don't exist on my computer. And I ran a search for several keywords with no luck. 

I did run the exe file. The topo file that I forced into a folder I made is full of img  files.  Is that normal?

Thanks for the replies so far.


I finally got it to work using the files I forced into the folder I made.  I had to use this tutorial:

Thanks for the replies.


What do you mean 'forced into the folder'?

When you run the .exe file, you either use the default folder or designate one of your choice.
The self installer will create the folder, 'unpack' the .img and other necessary files and make the proper registry entries.
You should not need to use mapsettoolkit.  The self-installing .exe file does all that.