Welcome, Guest. Please login or register.

Login with username, password and session length
Forums Search:  


Author Topic: <Please help!>Trying load mitopo11 to etrex legend with Mapsource  (Read 2816 times)

jfoerch

  • Jr. Member
  • **
  • Posts: 3
  • Karma: 0
    • View Profile
Looking for some help here.  I'm taking my son camping tomorrow and I'm trying to get the mitopo11 loaded onto my etrex legend using mapsource.

I downloaded and ran the executable file from this site and it created a mitopo11 folder with all the .imp files, the .TDB file and the .TYP file.  But they don't show up in mapsource like the tutorial says it should.

Just to see, I also loaded basecamp.  the map shows up fine there.  But, basecamp doesn't recognize my etrex legend so that does me no good.

How do I get mapsource to show the mitopo11 map?

Thanks!

Seldom

  • Expert Advisor
  • *****
  • Posts: 1852
  • Karma: 19
    • View Profile
Re: <Please help!>Trying load mitopo11 to etrex legend with Mapsource
« Reply #1 on: August 24, 2012, 06:48:47 AM »
If the map shows up in BaseCamp, it is installed correctly.  If MapSource was open when you installed the map, it wouldn't see the map until the next time it was opened.  Try re-opening MapSource and see if it's there.  If not, try re-installing MapSource.

You don't say whether you have a Legend H, or a Legend HCX.  If a Legend H, you'll be limited to 24 MB of maps.
« Last Edit: August 24, 2012, 06:51:30 AM by Seldom »

Boyd

  • Expert Advisor
  • *****
  • Posts: 3797
  • Karma: 43
    • View Profile
Re: <Please help!>Trying load mitopo11 to etrex legend with Mapsource
« Reply #2 on: August 24, 2012, 06:51:52 AM »
Yes, that is very strange. Can't recall an issue where a map worked in Basecamp but not Mapsource, since they are stored in the same location. Does you Legend have a serial or USB interface? Basecamp doesn't support devices with serial interfaces, so that may be why it doesn't work. But if your unit has a USB interface, maybe it's an issue with drivers?

jfoerch

  • Jr. Member
  • **
  • Posts: 3
  • Karma: 0
    • View Profile
Re: <Please help!>Trying load mitopo11 to etrex legend with Mapsource
« Reply #3 on: August 24, 2012, 09:25:03 AM »
Unfortunately it has a serial port...  So, I was pretty sure that was the reason it didn't work in basecamp.  Thanks for the verification.

I think I tried restarting mapsource, but I'll try it again.  If that doesn't work, I'll un-install it and then re-install and report back soon.

I'm not sure how to tell what version I have.  What is the best way?

jfoerch

  • Jr. Member
  • **
  • Posts: 3
  • Karma: 0
    • View Profile
Re: <Please help!>Trying load mitopo11 to etrex legend with Mapsource
« Reply #4 on: August 24, 2012, 09:55:34 AM »
OK, so I re-installed mapsource and now the maps show up correctly.  Now I tried to transfer them to my gps and at the end I got an error that said there was a problem communicating to the device and that if I keep getting the error, I may have to restart it.  Any thoughts?  Do I need to somehow reset the device?  If so, how do I do that?

Boyd

  • Expert Advisor
  • *****
  • Posts: 3797
  • Karma: 43
    • View Profile
Re: <Please help!>Trying load mitopo11 to etrex legend with Mapsource
« Reply #5 on: August 24, 2012, 10:04:33 AM »
Mapsource has been discontinued quite some time ago. The final version is here: http://www8.garmin.com/support/download_details.jsp?id=209

Can your eTrex communicate at all with Mapsource? Can it send/receive waypoints for example? If not, there could be a driver issue, especially if you are using a USB to serial adaptor with Windows 7 for the first time. Never tried this myself, so I can't really help, sorry.

If Mapsource can send/receive waypoints but not the map, are you sure you have selected a small enough portion to fit in the unit's memory? https://buy.garmin.com/shop/shop.do?cID=167&pID=173

The Legend only has 8MB of memory and that will really limit your ability to load maps. Mapsource will show you the file size of the tiles you have chosen before you send them. However, I would expect a more descriptive error message of that were the problem.

 

anything