Welcome, Guest. Please login or register.

Login with username, password and session length
Forums Search:  


Author Topic: Trouble loading Philmont maps on 60csx  (Read 4827 times)

shoman

  • Jr. Member
  • **
  • Posts: 4
  • Karma: 0
    • View Profile
Trouble loading Philmont maps on 60csx
« on: July 23, 2012, 10:43:44 PM »
I successfully loaded the philmont maps into Basecamp but when i tried to load the maps on the Garmin 60csx i wasn't able to select any map sections to load.  Just to verify that i have the complete img file in base camp the image is all the philmont waypoints with red trails but no topo features.  tried a couple of the tutorials and nothing seem to work
scott

maps4gps

  • Expert Advisor
  • *****
  • Posts: 1524
  • Karma: 17
    • View Profile
Re: Trouble loading Philmont maps on 60csx
« Reply #1 on: July 24, 2012, 03:55:51 AM »
That mapset is an overlay mapset with only the trails, etc.  It is designed to be able to use those features as an addition to an 'complet' base map.  You will need a Garmin's topo mapset or OZ's New Mexico topo map for the contour lines, hydro, etc.

shoman

  • Jr. Member
  • **
  • Posts: 4
  • Karma: 0
    • View Profile
Re: Trouble loading Philmont maps on 60csx
« Reply #2 on: July 24, 2012, 09:15:39 PM »
I under stand the overlay concept but i am having trouble selecting the map to load on to my Garmin 60csx works in in Base camp but can't get it to transfer any ideas with this?

maps4gps

  • Expert Advisor
  • *****
  • Posts: 1524
  • Karma: 17
    • View Profile
Re: Trouble loading Philmont maps on 60csx
« Reply #3 on: July 25, 2012, 04:16:30 AM »
I just download the file and ran the .exe install program contained in the .zip download package.
Trails and summits show in MapSource and BaseCamp/MapInstall; however, in neither program can the segment be selected to send to the GSPr.  The map author will have to correct the problem.

Seldom

  • Expert Advisor
  • *****
  • Posts: 1852
  • Karma: 19
    • View Profile
Re: Trouble loading Philmont maps on 60csx
« Reply #4 on: July 25, 2012, 06:48:16 AM »
That looks like an mkgmap compiled map.  I once had a problem compiling transparent maps with mkgmap.  The "transparent" parameter caused the 0x4b Area of map coverage to be deleted, so it wasn't possible to select the map in MapSource.  Since the OP has a 60CSX he needs to use MapSource/BaseCamp, so he's out of luck until the maps author fixes it.  He'll probably need to re-compile w/ cgpsmapper.  Not a problem if he has MP source code. 

maps4gps

  • Expert Advisor
  • *****
  • Posts: 1524
  • Karma: 17
    • View Profile
Re: Trouble loading Philmont maps on 60csx
« Reply #5 on: July 25, 2012, 07:48:05 AM »
The download .zip file also contains a .img fileof the data.  SendMap2 will transfer that file to the GPSr if you need to use it before the map author corrects the problem in the self-installing .exe file.

Seldom

  • Expert Advisor
  • *****
  • Posts: 1852
  • Karma: 19
    • View Profile
Re: Trouble loading Philmont maps on 60csx
« Reply #6 on: July 25, 2012, 01:58:29 PM »
Neither IMG has an 0x4B polygon.  Are they only required by MS/BC or do the GPSrs use them as well?

maps4gps

  • Expert Advisor
  • *****
  • Posts: 1524
  • Karma: 17
    • View Profile
Re: Trouble loading Philmont maps on 60csx
« Reply #7 on: July 25, 2012, 02:49:55 PM »
see popej's post following this one
« Last Edit: July 26, 2012, 02:37:50 AM by maps4gps »

popej

  • Expert Advisor
  • *****
  • Posts: 332
  • Karma: 30
    • View Profile
Re: Trouble loading Philmont maps on 60csx
« Reply #8 on: July 25, 2012, 03:06:39 PM »
Background 4B is not required. But for preview map polygon 4A is required, this is selection area. Without it you can't select map in Mapsource or Mapinstall.

Preview map is named philmont.img, the same as img for device. It looks like author by mistake replaced preview map with full img. You can correct this, using attached  file instead.

jbensman

  • Expert Advisor
  • *****
  • Posts: 422
  • Karma: 7
    • View Profile
Re: Trouble loading Philmont maps on 60csx
« Reply #9 on: July 25, 2012, 08:42:58 PM »
FYI My Trails has the exact same data.  We've been working together.

shoman

  • Jr. Member
  • **
  • Posts: 4
  • Karma: 0
    • View Profile
Re: Trouble loading Philmont maps on 60csx
« Reply #10 on: August 07, 2012, 08:33:47 PM »
Thanks for all the responses, i just got back from a 75 mile Trek in Philmont, NM and used another map source, i was not able to get the transparent map to be selectable so it could be loaded.  Still looking for a solution.  If interested i can post the complete GPX file from my trip we only had one significant navigation error and took a dirt road instead of the trail
scott

mhinch

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
    • View Profile
Re: Trouble loading Philmont maps on 60csx
« Reply #11 on: August 08, 2012, 01:01:17 PM »
Just got back myself (from a great 5 days in the Bob Marshall
Wilderness) and saw this thread. Sorry for any problems this
may have caused anyone! This was especially curious to me since
it all worked fine when I posted it.

Popej had it right -- somehow the installer reaches out and grabs
the philmont.img file incorrectly. So I've corrected all that and reposted
the file. Should work now -- if not, please let me know!

shoman -- I'd happily take your GPX file to see if any new trails, ... are
there that can be updated against the trails I have. Please send
it to mhinch-ptrails (at) hinchfamily.com
The same invitation is open to anyone -- send me gpx files and I'll
see if there are any updates I can derive.
Did anyone stay at any of the new camps this year? I'm still looking
to add those to the map.

shoman

  • Jr. Member
  • **
  • Posts: 4
  • Karma: 0
    • View Profile
Re: Trouble loading Philmont maps on 60csx
« Reply #12 on: August 11, 2012, 08:43:15 AM »
just emailed the GPX file for our trek hope this helps
scott

 

anything