Welcome, Guest. Please login or register.

Login with username, password and session length
Forums Search:  


Author Topic: 62s problems  (Read 2452 times)

banest

  • Jr. Member
  • **
  • Posts: 16
  • Karma: 1
    • View Profile
62s problems
« on: July 05, 2012, 03:36:21 PM »
I have two problems with my 62s:

1) when I try to use WebUpdater to update my GPSr from version 3.9 to 4.3, up pops a dialog box that says "the update file is corrupted".

2) when I try to add a map to my unit's memory (no card in it), (with 1.68Gb free memory!!), MapInstall, before I even select a map tile, says "over by 6Kb, 0 total maps selected".

Anybody know what might be the problem with either of the above? I am buffaloed. Thanks in advance for any help.

Seldom

  • Expert Advisor
  • *****
  • Posts: 1852
  • Karma: 19
    • View Profile
Re: 62s problems
« Reply #1 on: July 05, 2012, 05:44:53 PM »
Just a couple of guesses:
1)  Do you get the update error message during the download or after you have re-started the 62s?  If after restart, have you looked in internal memory for an update file, and deleted it?  The update file will have a GCD extension, and it should be automatically deleted after a successful firmware update, so if it's still there, it's got a problem and should be deleted.
2)Have you looked to see there's really 1.68GB free memory?
3)Does MapInstall say there's anything on the GPSr?
« Last Edit: July 05, 2012, 05:53:46 PM by Seldom »

banest

  • Jr. Member
  • **
  • Posts: 16
  • Karma: 1
    • View Profile
Re: 62s problems
« Reply #2 on: July 05, 2012, 07:49:59 PM »
I get the message during the download. I see no file with the extension .gcd in internal memory on the GPSr. This is also where I am seeing I have 1.68Gb free memory. MapInstall says zero maps, although I do have a small map of another location in the GPSr.

banest

  • Jr. Member
  • **
  • Posts: 16
  • Karma: 1
    • View Profile
Re: 62s problems
« Reply #3 on: July 05, 2012, 07:57:22 PM »
Wierd, I just tried MapInstall, and it worked this time....very strange. It had not been giving me the list of Maps I have installed on my PC, but it did just now, seemed to work perfect. I guess I will try WebUpdater again now...

banest

  • Jr. Member
  • **
  • Posts: 16
  • Karma: 1
    • View Profile
Re: 62s problems
« Reply #4 on: July 05, 2012, 08:01:50 PM »
Well, WebUpdate worked good just now. Is it that I had my GPSr in Mass Storage mode this time? If so, forgive my ignorance, I didn't remember that it needed to be in mass storage mode. Thanks for the reply, it got me to trying it again!

 

anything