Welcome, Guest. Please login or register.

Login with username, password and session length
Forums Search:  


Author Topic: trouble loading maps to gps  (Read 2026 times)

crane

  • Jr. Member
  • **
  • Posts: 3
  • Karma: 0
    • View Profile
trouble loading maps to gps
« on: June 07, 2012, 11:46:42 AM »
i am a fresh newbie here, so thank you for answering all of my questions.  i have already used the search tool for some questions but this one is causing me a major head ache!

on my mac
at times my mapinstall can or cant find my device.  and sometimes i can get as far as transferring data to my device and then it disconnects. 

on my pc
the device cannot be found by mapinstall but can be found by the computer. 

what to do?

the gps itself works.  connects to satelites and seems to work properly. 

any help is appreciated.

Edited: topic title
« Last Edit: June 07, 2012, 05:57:00 PM by Indrid Cold »

Boyd

  • Expert Advisor
  • *****
  • Posts: 3843
  • Karma: 43
    • View Profile
Re: trouble downloading maps
« Reply #1 on: June 07, 2012, 12:42:46 PM »
What device?

crane

  • Jr. Member
  • **
  • Posts: 3
  • Karma: 0
    • View Profile
Re: trouble downloading maps
« Reply #2 on: June 07, 2012, 03:00:55 PM »
gpsmap76csx

i have downloaded mapinstall, mapmanager and basecamp on both devices if any of that helps as well.  when everthing does work on the mac to the point of transferring it goes pretty easy. 

Seldom

  • Expert Advisor
  • *****
  • Posts: 1852
  • Karma: 19
    • View Profile
Re: trouble downloading maps
« Reply #3 on: June 07, 2012, 05:11:46 PM »
gpsmap76csx

i have downloaded mapinstall, mapmanager and basecamp on both devices if any of that helps as well.  when everthing does work on the mac to the point of transferring it goes pretty easy.

It sounds like it's working on your Mac?

Boyd

  • Expert Advisor
  • *****
  • Posts: 3843
  • Karma: 43
    • View Profile
Re: trouble downloading maps
« Reply #4 on: June 07, 2012, 05:19:04 PM »
Since that device stores its maps on a removable micro SD card, I would take a close look at that. Is it properly seated in the holder and is the metal cover slid down and firmly latched? How do the contacts look on the card and the GPS itself? There have been reports of problems with loose SD cards causing similar issues on the 60csx, which is a close cousin of your 76csx.

I would also try another card if you have one, and you might also try a different USB cable and different port on your computer. Would also be a good idea to put the card in either a USB reader or card slot if your computer has one, as opposed to sending it to the GPS with the card inserted.
« Last Edit: June 07, 2012, 05:23:35 PM by Boyd »

 

anything