Welcome, Guest. Please login or register.

Login with username, password and session length
Forums Search:  


Author Topic: installing maps help needed  (Read 7401 times)

Seldom

  • Expert Advisor
  • *****
  • Posts: 1852
  • Karma: 19
    • View Profile
Re: installing maps help needed
« Reply #15 on: March 21, 2012, 09:12:29 PM »
Try setting your detail to "highest". View>Toolbars>Detail Level (shows detail level toolbar if you don't have it already)> select Highest.

catrox75

  • Jr. Member
  • **
  • Posts: 15
  • Karma: 0
    • View Profile
Re: installing maps help needed
« Reply #16 on: March 22, 2012, 10:03:55 AM »
I'm getting random fragments of what appear to be trails like "Companion to the Santa Fe Trail"

Seldom

  • Expert Advisor
  • *****
  • Posts: 1852
  • Karma: 19
    • View Profile
Re: installing maps help needed
« Reply #17 on: March 22, 2012, 11:46:32 AM »
Then you're seeing the map, maybe not what you expected, but it's loaded.  What do you see with the FL Topo?

catrox75

  • Jr. Member
  • **
  • Posts: 15
  • Karma: 0
    • View Profile
Re: installing maps help needed
« Reply #18 on: March 22, 2012, 12:43:46 PM »
Nothing. The only maps that show up on BaseCamp are Global and My Trails.

catrox75

  • Jr. Member
  • **
  • Posts: 15
  • Karma: 0
    • View Profile
Re: installing maps help needed
« Reply #19 on: March 22, 2012, 12:59:45 PM »
Located Florida; still nothing but red lines no matter how far in I zoom.

Seldom

  • Expert Advisor
  • *****
  • Posts: 1852
  • Karma: 19
    • View Profile
Re: installing maps help needed
« Reply #20 on: March 22, 2012, 01:27:27 PM »
Red lines and dots are all you'll see in My Trails, unless you load it into your GPSr.  Where the trails will show over top of the other topo you've also loaded.  Have you tried uninstalling FL topo?

catrox75

  • Jr. Member
  • **
  • Posts: 15
  • Karma: 0
    • View Profile
Re: installing maps help needed
« Reply #21 on: March 22, 2012, 04:36:05 PM »
I have uninstalled FL topo; BTW is that the same thing as Deleted?

Seldom

  • Expert Advisor
  • *****
  • Posts: 1852
  • Karma: 19
    • View Profile
Re: installing maps help needed
« Reply #22 on: March 22, 2012, 05:13:36 PM »
No.  Undelete anything you have deleted.  Then (assuming you have a PC) go to the add remove programs page in the control panel and find FL topo there.  "Remove" it like you would any other program.  That will not only remove the files, but will also fix up the computer's registry.  BaseCamp and MapSource rely on registry settings to open the map files.

Alternatively, you can undelete the files you deleted, then just run the installer again.  The installer should remove the old installation and re-install it.
« Last Edit: March 22, 2012, 05:15:22 PM by Seldom »

maps4gps

  • Expert Advisor
  • *****
  • Posts: 1524
  • Karma: 17
    • View Profile
Re: installing maps help needed
« Reply #23 on: March 22, 2012, 05:52:57 PM »
Is not the best method to run the install program which came with that particular mapset?

Seldom

  • Expert Advisor
  • *****
  • Posts: 1852
  • Karma: 19
    • View Profile
Re: installing maps help needed
« Reply #24 on: March 22, 2012, 08:26:29 PM »
No doubt, but the OP has said he deleted the files, and my assumption is that the uninstaller will look for the full file list.  Hence, the suggestion to Undelete.

 A second assumption, since I see all my installed map products in the Uninstall Programs window is that the Remove Programs window points to and calls the uninstaller.  I figured it was easier for the OP to find the Uninstall window than to wade through c:\Program Files (x86) to find the right folder.

gregokat

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
    • View Profile
Re: installing maps help needed
« Reply #25 on: March 23, 2012, 10:32:19 AM »
I installed "My Trails" as recommended, and this fixed the problem. Thanks  :)

Seldom

  • Expert Advisor
  • *****
  • Posts: 1852
  • Karma: 19
    • View Profile
Re: installing maps help needed
« Reply #26 on: March 23, 2012, 11:38:34 AM »
Glad it worked out. catrox75 ,the OP, (although on multipost threads that's hard to keep track of) still seems to be having problems with it though.