Welcome to GPSFileDepot!

Main Menu

downloading tracks

Started by dhcreech, October 24, 2011, 06:35:49 PM

Previous topic - Next topic


I'm new to this and my new Oregon 450.  I downloaded NC, TN, and VA topo along with My Trails for this area.  There are lots of trails but some I would have expected are not there.  I have searched for tracks of these trails but can't seem to get them loaded on my garmin.  I saved the file on the desktop and then copied it to the gpx file folder after connecting my Oregon.  It does not show up when I open basecamp or on the GPS?  What am I doing wrong.  Some show up as KMZ files, have no clue what to do with those.


Assuming the tracks are in GPX format you'll need to "Import" them into BaseCamp.  Once they've been imported you should be able to select them from the left side window and view them.  The tracks will need to be in the Garmin\GPX folder on the internal memory of your 450.  Once there you should be able to select them using the track manager on the 450.

If you've got new track data of you own creation you should contact jbensman, who maintains My Trails.  He's always looking for new data.  If you've gotten the track data from someplace else, be sure to tell him so he can determine if he's allowed to use it.


They are listed as gpx file downloads but when I save them they are saving as xml documents.  Maybe I am not saving them correctly?  I did get one that was listed as a gpx file to download and show up on basecamp and my Oregon so I know it will work.  I am just not doing something right and probably lucked or stumbled into the one I got correctly downloaded.   I did save a nice trail that is very popular this weekend so I will send him a note and see if he wants that.

Indrid Cold

Quote from: dhcreech on October 25, 2011, 11:56:15 AM
They are listed as gpx file downloads but when I save them they are saving as xml documents.  Maybe I am not saving them correctly?
.gpx files are .xml documents, just change the .xml to .gpx


I'm not sure how to do that.  I tried saving with different extension but gpx is not an option.  I tried all I know how, did I mention I am not a computer guy either.  I get by.


Hey went back to web page and opened the gpx file where it shows all the gibberish track info and then saved with gpx extension, opened basecamp and imported into library.  It showed up on basecamp so that seems to be the answer.  Thanks for your help.  Just need to get in on gps now.