Welcome to GPSFileDepot!

Main Menu

I'm pretty sure I don't know what I'm doing

Started by Keyser, October 11, 2011, 05:05:12 PM

Previous topic - Next topic


Hello, I'm new and I'm almost certain the subject heading is true.  I purchased my first gps a Garmin Dakota 10 the other day.  I believe it will suit my needs for the time being.  It did come with Topo US and Basecamp.  I have attempted to download Northeast Topo United States from here , the downloads complete and I run the installer and they save to my computer just fine.  When I open basecamp however and try to view the maps, it still just shows Garmin's Topo.  I also tried to import the maps with no luck.  What am I doing wrong?  Do I need to save them to a specific file during the install process? 

I'm not sure if it matters so I will include this:  running a PC, Windows Vista, Basemap version 2.0.3


The install should be pretty straightforward:

Windows Vista doesn't have the strange glitches that Windows 7/64 has, so everything should work as per the tutorial.


Thanks for the response.  I did follow those instructions when attempting this multiple times.  It still shows just the Garmin Topo in my basecamp drop down and through View-Map Products.  If I open the Northeast Topo folder I see it is composed of img files, but has an installer and the filedepot page advised I didn't need Mapsettoolkit so I didn't pursue that other avenue.


Have you tried quitting and restarting basecamp?


Yes, I have quit Basecamp and restarted the computer, uninstalled the map, and did a new download and reinstall and it hasn't worked.


You might want to try loading this:

It's fixed some problems on Win7 machines.


I just installed the file in that link.  The install went fine, it installed to C: - Garmin -My Trails.  But this file doesn't show in basecamp either using the drop down or view - map products.


Thanks for your help.  I uninstalled-reinstalled basecamp and they are all showing up now.