Welcome, Guest. Please login or register.

Login with username, password and session length
Forums Search:  


Author Topic: Map conflicts  (Read 2779 times)

magellan

  • Jr. Member
  • **
  • Posts: 41
  • Karma: 0
    • View Profile
Map conflicts
« on: March 23, 2009, 09:07:22 AM »
I am trying to figure this out - sorry I am new. I downloaded NW USA TOPO map, and it came up on my mapsource just fine. Then I got SW USA TOPO, but it doesn't show up. When I uninstall NW USA TOPO then SW USA TOPO shows up in mapsource, but then if I reinstall NW USA TOPO, SW USA TOPO disapears again. Any advice on how to get the to from conflicting in mapsource?

dhisum_dhisum

  • Mapper
  • ***
  • Posts: 71
  • Karma: 0
    • View Profile
Re: Map conflicts
« Reply #1 on: March 23, 2009, 01:32:02 PM »
Hmm, I believe John might have forgotten to change the ID between the creation of the two mapsets and thus the problem. I will take a look into this and let you know.

magellan

  • Jr. Member
  • **
  • Posts: 41
  • Karma: 0
    • View Profile
Re: Map conflicts
« Reply #2 on: March 23, 2009, 01:54:46 PM »
Thank you. I would appreciate that very much. These maps are the best thinga around. I fully endorse them. Any help I can get, I will be grateful.

dhisum_dhisum

  • Mapper
  • ***
  • Posts: 71
  • Karma: 0
    • View Profile
Re: Map conflicts
« Reply #3 on: March 30, 2009, 07:21:24 AM »
To close this thread, the issue has been fixed. SouthWest USA now has a different ID from NorthWest USA. You can install and use both maps together.

 

anything