Welcome, Guest. Please login or register.

Login with username, password and session length
Forums Search:  


Author Topic: Water Detail  (Read 3766 times)

hawk

  • Jr. Member
  • **
  • Posts: 13
  • Karma: 0
    • View Profile
Water Detail
« on: June 14, 2011, 03:09:27 PM »
I downloaded NewEngland Topo and Maine Topo to BaseCamp then sent NE Topo to my 78S. The small streams that show in BC do not show up on the 78S. Lakes and ponds show up as white on the 78S but no sm. streams show at all. Anyone have any idea whats up w/this.?

maps4gps

  • Expert Advisor
  • *****
  • Posts: 1524
  • Karma: 17
    • View Profile
Re: Water Detail
« Reply #1 on: June 14, 2011, 03:51:12 PM »
Were you zoom-in to the 500 ft level on the GPSr?

Are you in marine mode?
« Last Edit: June 14, 2011, 04:05:43 PM by maps4gps »

Seldom

  • Expert Advisor
  • *****
  • Posts: 1852
  • Karma: 19
    • View Profile
Re: Water Detail
« Reply #2 on: June 14, 2011, 04:01:13 PM »
I don't have any experience with a 78s, but this sounds similar to a problem I had with ground cover on my OR300.  It wasn't showing until I found Setup|Map|Advanced Map Settings|Zoom Levels.  There I was able to adjust display settings for map points, user waypoints, street labels, and ground cover.

hawk

  • Jr. Member
  • **
  • Posts: 13
  • Karma: 0
    • View Profile
Re: Water Detail
« Reply #3 on: June 14, 2011, 04:26:17 PM »
Were you zoom-in to the 500 ft level on the GPSr?

Are you in marine mode?

Thank you very much for your reply. I had Marine Mode turned on,turned it off and there are the streams and they are BLUE by golly.

Boyd

  • Expert Advisor
  • *****
  • Posts: 3843
  • Karma: 43
    • View Profile
Re: Water Detail
« Reply #4 on: June 14, 2011, 04:26:44 PM »
The Oregon also has a bug (or is it a "feature"?) related to profile settings. Choose the recreational profile on your 78s and see if that helps.

jangeo67

  • Jr. Member
  • **
  • Posts: 11
  • Karma: 0
    • View Profile
Re: Water Detail
« Reply #5 on: June 15, 2011, 02:47:27 AM »
make sure you have DETAIL set to MOST in your settings and MARINE settings are OFF.
George Carey

maps4gps

  • Expert Advisor
  • *****
  • Posts: 1524
  • Karma: 17
    • View Profile
Re: Water Detail
« Reply #6 on: June 15, 2011, 04:18:50 AM »
make sure you have DETAIL set to MOST

Doing so will usually result in an very cluttered display.
While individual preferences and detail in the source data can varry, it is usually best to leave the setting at NORMAL.
Most non-overlay mapsets have the data in 3 or 4 levels of detail.  As you zoom-in the more detailed data (both in number of coordinates defining the lines/area and the types of features) will display.  Using most detailed would be like having a printed map at a scale of 1:100,00 show everything on a 1:24,000 scale map.

Boyd

  • Expert Advisor
  • *****
  • Posts: 3843
  • Karma: 43
    • View Profile
Re: Water Detail
« Reply #7 on: June 15, 2011, 04:39:45 AM »
Hmm, I almost always set detail to MOST on all my different Garmin units and don't really find a lot of problems...