Welcome, Guest. Please login or register.

Login with username, password and session length
Forums Search:  


Author Topic: Loading IBYCUS USA to MAPSOURCE problems  (Read 21210 times)

wrkn2mch

  • Jr. Member
  • **
  • Posts: 9
  • Karma: 0
    • View Profile
Loading IBYCUS USA to MAPSOURCE problems
« on: February 18, 2009, 10:02:30 AM »
Hi..... Being very new to this i just purchased a garmin vista hcx  and i have mapsource and garmin communicator plugin installed on my computer. I downloaded IBYCUS USA to my computer for the entire USA road maps and i've tried dragging and dropping and going into open and finding this file but no matter what i do i can't get it to go into Mapsource.... I did a search on this site but can't seem to find the answer and i even used the tutoral but this map does not show up in mapsource. can anybody guide me to a link or the right way to do this?______
when i try to drag and drop it says "ACCESS TO IBYCUS USA IS DENIED"
Any help would be greatly appreciated,
Joe

-Oz-

  • Map Maker!
  • Administrator
  • Expert Advisor
  • *****
  • Posts: 1577
  • Karma: 27
    • View Profile
    • GPSFileDepot
Re: Loading IBYCUS USA to MAPSOURCE problems
« Reply #1 on: February 18, 2009, 10:03:06 PM »
Did you try just double clicking on it and installing it; then selecting it by the drop down menu on the upper left?

Tutorial on how to select it: http://www.gpsfiledepot.com/tutorials/how-to-load-maps-on-my-garmin-gps-unit/

Make sure you have MapSource v1.12.x+ installed prior to installing Ibycus USA
Dan Blomberg
Administrator - GPSFileDepot
GPS Units: Garmin Dakota 20, Garmin GPSMap 60csx, Nuvi 255W, Nuvi 250W, ForeRunner 110, Fenix 2, Tactix Bravo, Foretrex 401
See/Download My Maps!

wrkn2mch

  • Jr. Member
  • **
  • Posts: 9
  • Karma: 0
    • View Profile
Re: Loading IBYCUS USA to MAPSOURCE problems
« Reply #2 on: February 19, 2009, 05:05:58 AM »
On the main page with the picture of the map it says version 6.13.7 and when i click on the link that says product info it says trip and waypoint manager v5
 I just reloaded topo to my computer and the little blue icon that says install i tried putting that into mapsource with a double clickand it says  "not a valid mapsource file and could not be opened" so i just double clicked it without mapsource and installed it into a file on my computer and a whole lot of icons come up as img files and even they won't go into mapsource....
 I followed your tutoral but i always get the "not a valid mapsource file and could not be opened"
I am fairly decent with a computer but just cannot figure out mapping as i have never done it before.
 I appreciate your help for for some reason just feel the files should be in another format but just can't figure out how to change it to a file that mapsource will accept.
thanx,
Joe

wrkn2mch

  • Jr. Member
  • **
  • Posts: 9
  • Karma: 0
    • View Profile
Re: Loading IBYCUS USA to MAPSOURCE problems
« Reply #3 on: February 19, 2009, 08:33:15 AM »
thanks..... that's seems to be exactly the problem i am having. i'm a pretty fast learner and would appreciate the help. Oh i am such a newbie but i will conquer this :)
Joe
« Last Edit: July 12, 2010, 06:20:26 PM by Indrid Cold »

wrkn2mch

  • Jr. Member
  • **
  • Posts: 9
  • Karma: 0
    • View Profile
Re: Loading IBYCUS USA to MAPSOURCE problems
« Reply #4 on: February 20, 2009, 10:22:55 AM »
Still tryin to get img. images from downloads here (ibycus usa in particular) into mapsource without any success i even downloaded the zip file sent me but after downloading when i double click on it it comes up not compatable/or corrupt.
 any link with a tutoral on this subject anywhere?..... i have scoured the posts for a few days now but nobody really mentions how to do this transfer to mapsource

oz....i double clicked the download on both ibycus usa street and arizona topo and neither one shows up in mapsource they just remain as img.files.....they don't come thru as zip files and i even went as far as to turn them into zip files and then double clicking on them but even that doesn't work

I really don't want to buy the garmin map as i really would like to be able to do this as  so many others have...... if i did have to buy the garmin map what would be the best for all us streets for my vista hcx?_____
thanks again for any help on this subject :)
Joe
« Last Edit: July 12, 2010, 06:20:41 PM by Indrid Cold »

wrkn2mch

  • Jr. Member
  • **
  • Posts: 9
  • Karma: 0
    • View Profile
Re: Loading IBYCUS USA to MAPSOURCE problems
« Reply #5 on: February 20, 2009, 07:48:40 PM »
Oz and ???.....both of your tips helped this newbie tremendously and everything is working fine now.
 next i will try topo for arizona now that i have a general idea how it works.....
thanks again to both of you :)
Joe
« Last Edit: July 12, 2010, 06:21:00 PM by Indrid Cold »

-Oz-

  • Map Maker!
  • Administrator
  • Expert Advisor
  • *****
  • Posts: 1577
  • Karma: 27
    • View Profile
    • GPSFileDepot
Re: Loading IBYCUS USA to MAPSOURCE problems
« Reply #6 on: February 20, 2009, 11:15:27 PM »
I agree.  I see a lot on the groundspeak forums and get emails too.

I'll work on that this weekend.
« Last Edit: July 12, 2010, 06:21:15 PM by Indrid Cold »
Dan Blomberg
Administrator - GPSFileDepot
GPS Units: Garmin Dakota 20, Garmin GPSMap 60csx, Nuvi 255W, Nuvi 250W, ForeRunner 110, Fenix 2, Tactix Bravo, Foretrex 401
See/Download My Maps!

-Oz-

  • Map Maker!
  • Administrator
  • Expert Advisor
  • *****
  • Posts: 1577
  • Karma: 27
    • View Profile
    • GPSFileDepot
Re: Loading IBYCUS USA to MAPSOURCE problems
« Reply #7 on: February 21, 2009, 08:59:03 AM »
Cool, I have no mac experience so its probably good to have you do that part and I'll handle windows.
Dan Blomberg
Administrator - GPSFileDepot
GPS Units: Garmin Dakota 20, Garmin GPSMap 60csx, Nuvi 255W, Nuvi 250W, ForeRunner 110, Fenix 2, Tactix Bravo, Foretrex 401
See/Download My Maps!

wrkn2mch

  • Jr. Member
  • **
  • Posts: 9
  • Karma: 0
    • View Profile
Re: Loading to MAPSOURCE problems
« Reply #8 on: February 24, 2009, 04:48:32 PM »
I did install the Arizona Topo with no problem now that i know how to do it and have to admit that is one very good topo map  with alot of useful information ( I compared it to my walking  trail experience i had while living just outside of the Superstition Wilderness Territiry in Apache Junction,AZ) ..... thank you for putting that together
Joe

PS I installed the complete IBYCUS USA Map to my Garmin and wouldn't you know it...... it's missing the Eastern side of Berks County in Pennsylvania where i currently live but all i have to do is drive 10 miles west and i have it!  That is also a very good map and thanks for that also. :)

-Oz-

  • Map Maker!
  • Administrator
  • Expert Advisor
  • *****
  • Posts: 1577
  • Karma: 27
    • View Profile
    • GPSFileDepot
Re: Loading IBYCUS USA to MAPSOURCE problems
« Reply #9 on: February 24, 2009, 06:54:52 PM »
If you download the version 1.4 of ibycusUSA and install that as well that will have the missing segment.  \http://www.ibycus.com/ibycususa/IbycusUSA14.exe
Dan Blomberg
Administrator - GPSFileDepot
GPS Units: Garmin Dakota 20, Garmin GPSMap 60csx, Nuvi 255W, Nuvi 250W, ForeRunner 110, Fenix 2, Tactix Bravo, Foretrex 401
See/Download My Maps!

wrkn2mch

  • Jr. Member
  • **
  • Posts: 9
  • Karma: 0
    • View Profile
Re: Loading IBYCUS USA to MAPSOURCE problems
« Reply #10 on: February 25, 2009, 06:16:02 AM »
Dan.....
 I downloaded the1.4 version you sent me and now when i go on Mapsource it won't run and a sign comes up saying "there is a problem with the product Tiger Data Installation     Please re-install Tiger Data and start mapsource again" I am not sure if it is something on my end or not as i never heard of tiger data installation......should i just delete this 1.4 update to get it back to working the way it was?______
thnx for any help
Joe

Update:  Dan I was able to delete the 1.4 Update and get everything back to normal and not quite sure why it did it as it may have been my older windows xp computer. your help is a valuable asset on this site. :)
Joe
« Last Edit: February 25, 2009, 09:30:52 AM by wrkn2mch »

jhaas

  • Jr. Member
  • **
  • Posts: 5
  • Karma: 0
    • View Profile
Re: Loading IBYCUS USA to MAPSOURCE problems
« Reply #11 on: February 25, 2009, 11:42:11 AM »
I too am having the same problems loading 102-1861 SC_USA.  I have downloaded the install program but too get only .img files that are not loadable to MS.   Where is mt missing link?  Or what was the fix action?

I have read this post from start to finish and don't find a solution... 

I too am new to this set of tools.
 :)
Thank you.

wrkn2mch

  • Jr. Member
  • **
  • Posts: 9
  • Karma: 0
    • View Profile
Re: Loading IBYCUS USA to MAPSOURCE problems
« Reply #12 on: February 25, 2009, 01:26:12 PM »
jhaas
 I was able to get my img. files after much trial and error to work and what i basically did was reload Mapsource's latest edition from this site but i did it from my windows xp administrator account and as soon as i did that and then ran the install of the map it worked perfect. i also ran topo and that worked great.....
 i was missing a section of map in pennsylvania's berks county and they sent me the link above to patch it in but it came in as "not working" but gave me a download window anyway and when i did that everything went wrong and i simply deleted it from my program files and it works again.
Joe

-Oz-

  • Map Maker!
  • Administrator
  • Expert Advisor
  • *****
  • Posts: 1577
  • Karma: 27
    • View Profile
    • GPSFileDepot
Re: Loading IBYCUS USA to MAPSOURCE problems
« Reply #13 on: February 25, 2009, 02:15:21 PM »
wrkn2mch: That problem is because versino 1.4 doesn't work with the new version of mapsource.  I'll try to download it tonight to rebuild the .tdb file.

jhaas: Did you download this map: http://www.gpsfiledepot.com/maps/view/102/  If so it should have had an installer that put it in mapsource.  Then you just select the map from the upper left in mapsource: http://www.gpsfiledepot.com/tutorials/how-to-load-maps-on-my-garmin-gps-unit/
Dan Blomberg
Administrator - GPSFileDepot
GPS Units: Garmin Dakota 20, Garmin GPSMap 60csx, Nuvi 255W, Nuvi 250W, ForeRunner 110, Fenix 2, Tactix Bravo, Foretrex 401
See/Download My Maps!

wrkn2mch

  • Jr. Member
  • **
  • Posts: 9
  • Karma: 0
    • View Profile
Re: Loading IBYCUS USA to MAPSOURCE problems
« Reply #14 on: February 25, 2009, 05:13:35 PM »
Dan......
 there is no hurry at all.a day a week a month i can get by with no problem........... I still have the nuvi to get me around.I subscribed to this thread and i'm always looking on the forums so i will find it....thnx a bunch,
Joe :)

 

anything