Welcome, Guest. Please login or register.

Login with username, password and session length
Forums Search:  


Author Topic: Water problem?  (Read 12181 times)

savage

  • Mapper
  • ***
  • Posts: 113
  • Karma: 0
    • View Profile
Water problem?
« on: August 04, 2008, 05:26:28 PM »
As I said yesterday, I am working on a MA topo map. Everything is fine except for the water. My waterbody (lakes, ponds, etc) are not colored. I just get the contours. I just regenerated my waterbody.shp file just to make sure I did not make any mistake.
Any ideas?

-Oz-

  • Map Maker!
  • Administrator
  • Expert Advisor
  • *****
  • Posts: 1579
  • Karma: 27
    • View Profile
    • GPSFileDepot
Re: Water problem?
« Reply #1 on: August 05, 2008, 02:48:05 PM »
Are you following my tutorial?

What program are you using, gpsmapedit or global mapper.  That'll help me narrow it down.
Dan Blomberg
Administrator - GPSFileDepot
GPS Units: Garmin Dakota 20, Garmin GPSMap 60csx, Nuvi 255W, Nuvi 250W, ForeRunner 110, Fenix 2, Tactix Bravo, Foretrex 401
See/Download My Maps!

savage

  • Mapper
  • ***
  • Posts: 113
  • Karma: 0
    • View Profile
Re: Water problem?
« Reply #2 on: August 05, 2008, 03:17:37 PM »
Yes I followed your tutorial to the letter. Very nicely done.
I have a full version of Global Mapper. Let me know if you want me to try something.

-Oz-

  • Map Maker!
  • Administrator
  • Expert Advisor
  • *****
  • Posts: 1579
  • Karma: 27
    • View Profile
    • GPSFileDepot
Re: Water problem?
« Reply #3 on: August 05, 2008, 04:43:54 PM »
Is the water not showing up as blue after you export to a .mp file?  It may not actually show up blue until it actually is exported as an mp.
Dan Blomberg
Administrator - GPSFileDepot
GPS Units: Garmin Dakota 20, Garmin GPSMap 60csx, Nuvi 255W, Nuvi 250W, ForeRunner 110, Fenix 2, Tactix Bravo, Foretrex 401
See/Download My Maps!

savage

  • Mapper
  • ***
  • Posts: 113
  • Karma: 0
    • View Profile
Re: Water problem?
« Reply #4 on: August 05, 2008, 05:03:15 PM »
I have not exported to .mp yet. I am just looking at it in GlobalMapper. I will try that tomorrow.

savage

  • Mapper
  • ***
  • Posts: 113
  • Karma: 0
    • View Profile
Re: Water problem?
« Reply #5 on: August 05, 2008, 05:12:24 PM »
Right, the water is blue in the MP files. I should be able to finish my first MA map this week. It is not perfect, but it is pretty good.

I will start on Maine maybe this weekend.

Thanks for putting together this website.

-Oz-

  • Map Maker!
  • Administrator
  • Expert Advisor
  • *****
  • Posts: 1579
  • Karma: 27
    • View Profile
    • GPSFileDepot
Re: Water problem?
« Reply #6 on: August 05, 2008, 05:27:21 PM »
I'm glad you are using it.  The same "type" issues may occur with other elements until its exported to MP.
Dan Blomberg
Administrator - GPSFileDepot
GPS Units: Garmin Dakota 20, Garmin GPSMap 60csx, Nuvi 255W, Nuvi 250W, ForeRunner 110, Fenix 2, Tactix Bravo, Foretrex 401
See/Download My Maps!

savage

  • Mapper
  • ***
  • Posts: 113
  • Karma: 0
    • View Profile
Re: Water problem?
« Reply #7 on: August 05, 2008, 05:49:35 PM »
Here it is. I have to remove those mountain peaks. I probably did not uncheck the box when I generated the contour?

I will also try to find more specific info to put like trails, etc.

-Oz-

  • Map Maker!
  • Administrator
  • Expert Advisor
  • *****
  • Posts: 1579
  • Karma: 27
    • View Profile
    • GPSFileDepot
Re: Water problem?
« Reply #8 on: August 05, 2008, 06:23:07 PM »
here is how I get trails:
http://forums.gpsfiledepot.com/index.php/topic,11.0.html

What mountain peaks?  I think the bold contours are just the 500ft contour being at the top is irrelevant.

the map looks good though.
Dan Blomberg
Administrator - GPSFileDepot
GPS Units: Garmin Dakota 20, Garmin GPSMap 60csx, Nuvi 255W, Nuvi 250W, ForeRunner 110, Fenix 2, Tactix Bravo, Foretrex 401
See/Download My Maps!

savage

  • Mapper
  • ***
  • Posts: 113
  • Karma: 0
    • View Profile
Re: Water problem?
« Reply #9 on: August 06, 2008, 01:32:23 AM »
Mountain peaks:
I do not know what they are. I am talking of those icon in the middle of the pictures, west and south of the red road. They look like a mountain peak. They are popping up in may places?

aaronpriest

  • Jr. Member
  • **
  • Posts: 9
  • Karma: 0
  • Geocacher
    • View Profile
    • Coastal Technologies
Re: Water problem?
« Reply #10 on: August 06, 2008, 05:29:10 AM »
I will start on Maine maybe this weekend.

Hey Savage,

I've got everything downloaded for Maine now and I'm just getting started. I got the DEMs processed last week and I'm processing the NHDs today. I've not done some of this before so it's a learning curve and it's going slow. I can't get PostGIS to work under Vista without crashing, so some of this I've had to do under XP in VMWare, which is far slower. Sigh... It's been a fun learning experience though! Let me know when you get your Maine map done, I'd like to compare results...

-Oz-

  • Map Maker!
  • Administrator
  • Expert Advisor
  • *****
  • Posts: 1579
  • Karma: 27
    • View Profile
    • GPSFileDepot
Re: Water problem?
« Reply #11 on: August 06, 2008, 08:26:40 AM »
savage: those appear to be summits; it has to come from the USGS GNIS data.  The icon is a little less ridiculous on my 60csx and in mapsource but those mountains are points of interest.

aaron: that is interesting that postgis won't work under vista... are you using the 64bit version of vista?
Dan Blomberg
Administrator - GPSFileDepot
GPS Units: Garmin Dakota 20, Garmin GPSMap 60csx, Nuvi 255W, Nuvi 250W, ForeRunner 110, Fenix 2, Tactix Bravo, Foretrex 401
See/Download My Maps!

aaronpriest

  • Jr. Member
  • **
  • Posts: 9
  • Karma: 0
  • Geocacher
    • View Profile
    • Coastal Technologies
Re: Water problem?
« Reply #12 on: August 06, 2008, 08:44:50 AM »
Summits as POI on the Garmin sounds like a good feature to me! Easier to identify peaks and search for them in the field.

No, I've got 32-bit Vista as my laptop is just a few months older than the 64-bit Core 2 CPUs sadly. :-P Anything requiring PostGIS I just run through XP in a virtual machine and it works fine, though slightly slower. I'd be curious if anyone else got PostGIS running in Vista, but perhaps that topic should be a new thread...

savage

  • Mapper
  • ***
  • Posts: 113
  • Karma: 0
    • View Profile
Re: Water problem?
« Reply #13 on: August 06, 2008, 12:35:27 PM »
I will start on Maine maybe this weekend.

Hey Savage,

I've got everything downloaded for Maine now and I'm just getting started. I got the DEMs processed last week and I'm processing the NHDs today. I've not done some of this before so it's a learning curve and it's going slow. I can't get PostGIS to work under Vista without crashing, so some of this I've had to do under XP in VMWare, which is far slower. Sigh... It's been a fun learning experience though! Let me know when you get your Maine map done, I'd like to compare results...

Now that I have all the tools installed, doing Maine should not take too much of my time. Should be an easy project!

savage

  • Mapper
  • ***
  • Posts: 113
  • Karma: 0
    • View Profile
Re: Water problem?
« Reply #14 on: August 06, 2008, 12:38:58 PM »
Summits as POI on the Garmin sounds like a good feature to me! Easier to identify peaks and search for them in the field.

Sure ... but this is Massachusetts and the mountain peaks in question are 250 feet above see level. Not really a peak!