GPSMAP78sc - BaseCamp crash, filename structure- newbie, operator err?

Started by Baybee, December 30, 2010, 05:12:09 AM

Previous topic - Next topic


I'm lost and confused, likely because of 'operator error', could someone help me find some clarity here?  After about a month of learning how to use the unit and software, I backed up my new 78sc to my computer:
c:\MyGarmin   Basecamp.bak   188KB   8/28/10
It came preloaded with the BlueChart2 map.
I downloaded and installed the Florida Topo which shows up in add/remove programs (running XP); and also the SE US Topo map and US Planimetric SE.
I was running BaseCamp, mapinstall and Homeport, and really in new user mode; maybe I should be investigating Mapsource or other software(?).  I had initially added the recommended SD card.
My unit disappeared for about a month and was returned to me by a neighbor who said he had found it in the street, bless his heart: upon its return I attempted to 'restore' it to the original condition after doing a second backup in the 'recovered' conditon.
c:\MyGarmin   Recovered Basecamp.bak 188KB 11/12/2010

The unit itself has the following files I can see using windows explorer.
D:\Garmin   GarminDevice.xml   mod 12/30/2010
      gmapbmap.img 49,824 modified4/30/2010
      gmapprom.img  =main map 1,779,936 3/04/2010
      gmapsupp.img   162,200      modified 11/13/2010 mapsource/mapinstall main map name..replaces gmapprom as main map?
      gmaptz.img  591 modified 4/15/2010

         006-D0952-05.bin   mod 10/23/2009 12:14AM
         006-D0952-06.bin   mod 10/23/2009
F:\Garmin   gmapsupp.img 1,349,472    modified 8/30/2010 <renamed gmapsupp1.img>
      GUPDATE.GCD   7,816   modified 12/27/2010
         userdata.gpx 3,344   modified 9/21/2010 created 9/7/2010

BaseCamp has not been able to run and connect with the unit for ages, I can't say when that really happened; it just comes up and crashes immediately.  I was able, with the assistance of technical support at Garmin, to create a new identity on XP and get the program to run, without connection or showing the maps on the unit.
After much study I haven't gotten to adept yet, don't really understand the nuances of the file names and operating system (I'm on the second or third BETA os update now - and it occurs to me that the problems started with the first BETA??): whatever the situation, my study led me to think I should rename The F:...gmapsupp.img to gmapsupp1.img to avoid a conflicting filename, but I suspect there are other issues with file names and really would appreciate non-destructive recommendations and alternatives.
At the end of the day, I'm not sure I need the SE US topo or planimetric; my travels are generally related to Florida..I'm willing to try anything almost, but don't want to lose my pre-loaded BlueChart Maps.  I'd like to learn to create custom maps, and switch out from map to map etc.; but understand it takes time to learn: right now I'm kinda stuck and looking for help in getting up and running on the computer end, the unit actually does fine.
I tried to download Mapsource 6.16.3, but I note the caveat that it only works if you already have a Garmin map installed: I have the BlueChart2 preloaded but it doesn't show up in my software at Garmin or qualify me to run mapsource?  That whole thing is a bit confusing, maybe I'll have to buy a map from Garmin to be able to use it?


The renamed gmapsupp.img should be a name of 8 or less 'normal' characters with and .img
extension.  BaseCamp 'installed' a basemap when it was first run - that satisifies the need to have a Garmin map installed for the download of MapSource from Garmin to work.
If BaseCamp can not access the GPSr it might be that the fall to the street damaged some component.


Thank you,  I renamed the file to 8 letters. Also installed training center and mapsource, no joy.  Any ideas or suggestions appreciated.  Pardon the long winded into.


I belive this is not the case:  "The renamed gmapsupp.img should be a name of 8 or less 'normal' characters with and .img"  Any name any length should work.  I have names much langer than 8 characters.  There is no problem with a gmapsupp.img on your GPS and Card.  That is what the map is named when you first send it.

Do you have the most recent version of baseCamp?

Have you tried removing the card from the GPS to see if it will conncet without it?

Have you ran disckcheck to see if there are any errors (which can be caused by disconnecting your GPS too soon) on you GPS and card?


Thank you, both for the maps you've made available and the direction.
I ran chkdsk /f on the unit and SD card with no errors reported, good thought; recently checked laptop HD, also OK.  BaseCamp is newest.  MapSource & MapInstall report Florida Topo is not installed, I suppose I should uninstall and reinstall the maps from the control panel.  The fear that has me immobilized is that in messing around I'll lose my BlueChart map than came loaded, where are they?
The Gstart program in the status bar at the bottom shows no device connected, though XP shows it and a network icon is on the device screen?


Do you trust your USB cable?  Have you tried more than one?  I was having trouble with my OR300 recently.  It would only open in "spanner" mode, so I couldn't access tracks or add maps.  A new cable fixed the problem.