Welcome, Guest. Please login or register.

Login with username, password and session length
Forums Search:  


Author Topic: HELP mapsettoolkit final .IMG problems  (Read 3055 times)

nermol

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
    • View Profile
HELP mapsettoolkit final .IMG problems
« on: April 02, 2010, 09:13:42 AM »
At a high level I am taking exising GPX files, cleaning them up and converting them to .img following this post http://forums.gpsfiledepot.com/index.php?topic=1015.0 [nofollow]
The .IMG files that are created look great in GPSMapEdit

Then I am using mapsettoolkit to build a final .IMG and load it into mapsource using this tutorial.
http://www.gpsfiledepot.com/tutorials/how-to-load-.img-files-into-mapsource-with-mapsettoolkit/ [nofollow]

Eveything appears to work correctly and no errors are bubbled up.

The issue is the final map in mapsource, .IMG, and .MP all have straight lines instead of the trails that were there in the original .IMG.

As usual a picture is worth a thousand words  ;D See attachments.

Any thoughts or direction on how to resolve this?

Thanx

Seldom

  • Expert Advisor
  • *****
  • Posts: 1852
  • Karma: 19
    • View Profile
Re: HELP mapsettoolkit final .IMG problems
« Reply #1 on: April 02, 2010, 09:31:02 AM »
This looks like what you get when you cpreview a transparent map.  If you set the map to "semi-transparent", or Transparent=S in the header, it might just go away.

nermol

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
    • View Profile
Re: HELP mapsettoolkit final .IMG problems
« Reply #2 on: April 02, 2010, 10:39:43 AM »
That was it! Thank you.