Welcome, Guest. Please login or register.

Login with username, password and session length
Forums Search:  


Author Topic: Map names not displayed when showing/hiding?  (Read 6850 times)

AZ Draht

  • Jr. Member
  • **
  • Posts: 6
  • Karma: 0
    • View Profile
Map names not displayed when showing/hiding?
« on: October 18, 2010, 01:11:32 PM »
I have two different SD cards one works well, one doesn't.  I transferred maps from here onto both using mapsource.

On the card that works, I have AZ topo, Midwest Topo, MInnesota topo, western ownership and some trail maps.  When I want to show or hide any of the maps the name of the map is shown (Hide Midwest topo).  Just like it should. 

On the second SD card which I did today, I transferred Iowa, Michigan, Missouri, Oklahoma, portions of Midwest topo, and Kansas walk in hunting area from the Kansas Department of wildlife.  On the Map setup-Information page it shows the map loaded with the following name:

"Custom mapset, maps uploaded with Sendmap Oct 2010"

Also it has "hide" or "show" listed several times, but does not have a map name by those items.  So if I want to hide Iowa, I have to guess as to which one it is.

The only thing I may have done differently, is loaded directly to the card using a card reader.  Also, I downloaded mapwell when getting the maps from the Kansas department of Wildlife.  Could that be installed into the mapsource and that is now the default transfer program?

Any insight is appreciated.

maps4gps

  • Expert Advisor
  • *****
  • Posts: 1524
  • Karma: 17
    • View Profile
Re: Map names not displayed when showing/hiding?
« Reply #1 on: October 18, 2010, 03:10:07 PM »
I would guess the first set (AZ - trails) was built using MapSource and transfered to the SD card as one gmapsupp.img file.  The second set (IA - hunting) built using SendMap from the .img files in various mapsets.  I do not think SendMap was designed to handle files from various mapsets - I am surprised that it even has an entry for each of the mapsets.  Try building that second set using MapSource.  What format is the KS dow mapset in?  What was Mapwell supposed to be used for?

AZ Draht

  • Jr. Member
  • **
  • Posts: 6
  • Karma: 0
    • View Profile
Re: Map names not displayed when showing/hiding?
« Reply #2 on: October 19, 2010, 06:07:04 AM »
I do not think SendMap was designed to handle files from various mapsets - I am surprised that it even has an entry for each of the mapsets.  Try building that second set using MapSource.  What format is the KS dow mapset in?  What was Mapwell supposed to be used for?

The format for the KS mapset was .img file.  I used MapsetToolkit to install it into Mapsource.  I then used Mapsource to transfer the wanted maps to the SD card via a card reader.

The KDWP had a link to a software download to install the file onto the garmin.  One link was for Mapwell which I downloaded by mistake.  The other was for MAPupload  which was to install the new map into the mapset already on the Garmin.  I had an error with this program, so that is why I went to the MapsetToolkit.

I don't know where the SendMap is coming from.  I downloaded it, but I am pretty sure I uninstalled it prior to using this file.

AZ Draht

  • Jr. Member
  • **
  • Posts: 6
  • Karma: 0
    • View Profile
Re: Map names not displayed when showing/hiding?
« Reply #3 on: October 19, 2010, 06:29:41 AM »
I am new to this stuff, so I must have fooled around with the file more than I thought and used Sendmap somewhere along the way.

I deleted all references to the Kansas WIHA maps and uninstalled some of the mapping software.  I am going to start fresh.

I will be back if it doesn't work.

Boyd

  • Expert Advisor
  • *****
  • Posts: 3920
  • Karma: 46
    • View Profile
Re: Map names not displayed when showing/hiding?
« Reply #4 on: October 19, 2010, 09:20:22 AM »
FWIW.... SendMap20 is a free download from the cgpsmapper site: http://www.cgpsmapper.com/buy.htm

MapUpload is a similar, free program from the author of Mapwel: http://mapwel.eu/down.htm

Both of these programs provide a simple way to combine a bunch of map tiles into a single gmapsupp.img file for your GPS. They do not provide the resources which are needed to install a map into Mapsource.

AZ Draht

  • Jr. Member
  • **
  • Posts: 6
  • Karma: 0
    • View Profile
Re: Map names not displayed when showing/hiding?
« Reply #5 on: October 19, 2010, 05:01:59 PM »
Both of these programs provide a simple way to combine a bunch of map tiles into a single gmapsupp.img file for your GPS. They do not provide the resources which are needed to install a map into Mapsource.

I understand that.  I was using MapsetToolkit to install the .img file into Mapsource

Indrid Cold

  • Moderator
  • Expert Advisor
  • *****
  • Posts: 919
  • Karma: 20
    • View Profile
Re: Map names not displayed when showing/hiding?
« Reply #6 on: October 19, 2010, 11:15:55 PM »
Both of these programs provide a simple way to combine a bunch of map tiles into a single gmapsupp.img file for your GPS. They do not provide the resources which are needed to install a map into Mapsource.

I understand that.  I was using MapsetToolkit to install the .img file into Mapsource
Why so? If I'm not mistaken, most or all of the maps from this site have installers so you wouldn't need MapSetToolkit.

AZ Draht

  • Jr. Member
  • **
  • Posts: 6
  • Karma: 0
    • View Profile
Re: Map names not displayed when showing/hiding?
« Reply #7 on: October 20, 2010, 02:50:08 PM »
Why so? If I'm not mistaken, most or all of the maps from this site have installers so you wouldn't need MapSetToolkit.

The map that seems to be the problem is not from this site, it is an .img file from the Kansas Department of Wildlife and Parks.  When using the option of inserting the file into the existing file onto the GPSr with their installer (MAPupload), myself and other get an "unknown error".  That is why I switched to MapSetToolkit.

I am still having trouble, so I am going to try to convert the .kmz file they have.  My first attempt at any of this was converting a .kmz file from the Minnesota Department of Natural Resources, so I think I should be able to do it.

maps4gps

  • Expert Advisor
  • *****
  • Posts: 1524
  • Karma: 17
    • View Profile
Re: Map names not displayed when showing/hiding?
« Reply #8 on: October 20, 2010, 03:11:40 PM »
If the problem is with their (KSdow) installer, you should inform them of the problem so they can work on correcting it.

Boyd

  • Expert Advisor
  • *****
  • Posts: 3920
  • Karma: 46
    • View Profile
Re: Map names not displayed when showing/hiding?
« Reply #9 on: October 20, 2010, 03:51:54 PM »
What model GPS do you have? On the newer models, maps do not have to be combined into one file, they can be in separate files in the Garmin folder as long as they have a .img extension. This works on the Oregon/Dakota/Colorado/62/78 series. Doesn't work on the eTrex/70/76 series though.

AZ Draht

  • Jr. Member
  • **
  • Posts: 6
  • Karma: 0
    • View Profile
Re: Map names not displayed when showing/hiding?
« Reply #10 on: October 20, 2010, 05:12:06 PM »
The model is the Astro which is based off the 60csx

Boyd

  • Expert Advisor
  • *****
  • Posts: 3920
  • Karma: 46
    • View Profile
Re: Map names not displayed when showing/hiding?
« Reply #11 on: October 23, 2010, 05:34:22 AM »
In that case, all your maps must be bundled together in Mapsource and sent to a single gmapsupp.img file.

 

anything