Welcome to GPSFileDepot!

Main Menu

dakota 20 and geotag photos

Started by schandler, May 05, 2010, 08:44:16 PM

Previous topic - Next topic


hi all
wanted to geotag some photos to put into lightroom
followed basecamp help menu
1. camera and computer time zone set
2. created track in field and took picts. Downloaded photos and saved track to basecamp/computer
3. selected track in basecamp library, then went to Edit-->geotag photo
4. selected folder of jpg images
5. hit preview and message came back that said "no images suitable for geotag" or something like that. (same applied to raw photos as well)

did i miss something? apologize if this was in forum and i missed it.



When this happens to me, its usually because I have the time zone offset wrong.  One way to get it right is to take a photo of the GPSr with local time displayed.  You may want to try Geosetter for geotagging.


thx, i will try that. How precisely do the gpsr and camera clocks need to be set? I had time zone the same and the actual time was probably within one minute of each other.

I will look into the program you mentioned.

Has anyone  on the forum actually used this particular basecamp function? Is there anything else that could be causing this problem?



I tried Basecamp after seeing your post, and it worked for me.  If the time offset is accurate to a minute that should be plenty accurate.  Geosetter lets you adjust the offset accuracy up to 3600 seconds.

Geosetter is freeware, and the really nice thing about it is that it allows you to sync photos to waypoints.  My hiking camera used film, so I log waypoints wherever I take a photo.


I went back and set my time on both the camera and dakota to within 10-15secs of each other at most. Went out recorded track shot some images including one of time on GPSr. Selected track again in basecamp in library, went to edit-->geotag photos, and same problem. Just doesn't recognize the images as candidates for geotag. These are just jpgs, not raw files.

I will try geosetter BUT this should work and am very confused as to why it isn't. I am using latest version of basecamp. I can't imagine that there would be a file size problem with JPG images. All shot from 12mpix dslr camera.

any help further comments, suggestions appreciated!



Dan Blomberg
Administrator - GPSFileDepot
GPS Units: Garmin Dakota 20, Garmin GPSMap 60csx, Nuvi 255W, Nuvi 250W, ForeRunner 110, Fenix 2, Tactix Bravo, Foretrex 401
See/Download My Maps!