Welcome, Guest. Please login or register.

Login with username, password and session length
Forums Search:  


Author Topic: cGPSmapper error  (Read 4388 times)

Jimbob

  • Sr. Member
  • ****
  • Posts: 145
  • Karma: 0
    • View Profile
cGPSmapper error
« on: March 02, 2010, 11:06:31 AM »
Just downloaded the newest version and when I run it I get a error code 2, "error while unpacking program". Have tried both free versions, full donwload and zip. Get same response with both. Anyone had this issue.
64 bit vista on quad core
e-mailed author, no response yet.

Seldom

  • Expert Advisor
  • *****
  • Posts: 1852
  • Karma: 19
    • View Profile
Re: cGPSmapper error
« Reply #1 on: March 02, 2010, 11:45:47 AM »
Are you sure you have the right option checked for processor? Or didn't it get that far?

Boyd

  • Expert Advisor
  • *****
  • Posts: 3992
  • Karma: 50
    • View Profile
Re: cGPSmapper error
« Reply #2 on: March 02, 2010, 11:48:01 AM »
I downloaded the newest shareware version on December 19 and have been running it ever since then on Vista 64 with no issues.

Jimbob

  • Sr. Member
  • ****
  • Posts: 145
  • Karma: 0
    • View Profile
Re: cGPSmapper error
« Reply #3 on: March 02, 2010, 01:17:55 PM »
Yes, selected both options at differing downloads. I had run earlier versions no problem. Tried duo/quad processor and both the full download and the zip one. Stan suggested a different option also but no go. Very strange. will work on it.
Thanks
Jim

Jimbob

  • Sr. Member
  • ****
  • Posts: 145
  • Karma: 0
    • View Profile
Re: cGPSmapper error
« Reply #4 on: March 02, 2010, 01:50:07 PM »
Tried again with no luck. Noticed the new cGPSmapper.exe is dated 2-6-2010 Will see what Stan says.

Seldom

  • Expert Advisor
  • *****
  • Posts: 1852
  • Karma: 19
    • View Profile
Re: cGPSmapper error
« Reply #5 on: March 02, 2010, 04:52:05 PM »
I'm running that version (Free 100a 2/6/10)  fine on Win7 64bit.

Jimbob

  • Sr. Member
  • ****
  • Posts: 145
  • Karma: 0
    • View Profile
Re: cGPSmapper error
« Reply #6 on: March 03, 2010, 12:17:19 PM »
Thanks for the suggestions guys. Turned out to be a weird one in the registry. Ran two registry programs after uninstalling cGPSmapper, then rebooted and did a new download. All is again working.

 

anything