Product 7800 Installation error w/ MapSource?? Please help!!

Started by jst, February 20, 2010, 10:29:49 PM

Previous topic - Next topic


Hey folks,  am relatively new to the gps world so my apologies,

I just got  an Oregon 400t which comes w/ no CD, therefor no MapSource.   I used the trick i read on this website and installed Garmin Training Center first,  and then installed the latest Garmin Mapsource.   For a while,  all was well,

Then i downloaded and installed BaseCamp and started experimenting with some kmz files and such.

anyway,  at some point in the process MapSource ceased to work,  and now presistently gives me the error message " There is a problem with Product 7800 Installation,  please re-install Product 7800 and start mapsource again"

I have tried removing and reinstalling everything from the garmin programs to any and all topos i have since downloaded and to no avail

anyone ever heard of this sort of thing before?  Basecamp still works,  but i can';t load any maps on my unit,  Mapinstall gives the same error message. 



fixed thanks to som similiar problems in this forum,   thanks!!!