Welcome, Guest. Please login or register.

Login with username, password and session length
Forums Search:  


Recent Posts

Pages: 1 [2] 3 4 ... 10
11
You did not try my suggestion to downgrade the firmware on your Rino. Since you know the map file is there, and you have reason to believe that it used to work, then this suggests incompatibility with newer firmware. Connect your Rino and see if you can find a file named gupdate.gcd. This would be the installer from the most recent firmware update. Copy this file to your computer for a backup, then delete it from the GPS (this file is no longer needed after installing the firmware). The gupdate.gcd file will probably be in the Garmin folder on the Rino, but this may vary on different devices.

Now find and download the previous version of the firmware here

http://www.gawisp.com/perry/rino/

Change the name of the downloaded file to gupdate.gcd, copy it to the same location as the old installer, disconnect the device and restart it. Make sure you have good batteries in the device, or connect it to external power. If the GPS batteries die during a firmware update, it could "brick" your GPS.

It will probably tell you that you're trying to install an older version of the firmware and ask whether you want to continue. After the update completes, see if the map works.

If not... well, maybe that old map just isn't compatible with your GPS. Good luck getting Garmin to move your City Navigator map, I'd be surprised if they did this but it never hurts to ask. Typically, they would only allow this if you also purchased a replacement for the lost GPS directly from them.
12
FYI: I was unsuccessful using the MapSource.  To repeat, the GPSFileDepot map: NE USA Topo roads and contours will not display on my Rino 650 per my message above.

This is what I did:
1) I downloaded/installed the MapSource 6163 per the instructions above. The installed MapSource 6163 (Help > About Mapsource > MapSource Version 6.16.3) does recognize all the maps I have on the pc in BaseCamp including: 1) Global Map; 2) City Navigator; 3) NE USA Topo Parts 1, 2 & 3; 4) Topo Canada V4.
2) I referenced the MapSource Tutorial: selected about half of the map segments (ME to the PA-OH border), received the message that the data was successfully sent.
3) the device shows a "gmapsupp.img" file with todays date/time of size 336,856 KB n the Garmin folder.
4) disconnected the device from the PC and powered it up.
5) in Setup > Map > Select Map > choose to "Enable" the Map. Exit out to the main menu.
6)  in Map, zoom to about a 500 ft display level. I can see the Hydro data displayed, i.e.: Lakes, Ponds, Rivers, Marshes. I can see waypoints and tracks. But, no roads or contours.

For those not familiar with the GPSFileDepot NE USA Topo map, it is a non-routeable map consisting of roads, contours, etc., possibly compiled from DEM data or a similar source. It's been a great basemap for use when off-road. I've used it for several years with my Montana 650 and this Rino 650, but it does not display on the device now.

Perhaps it's a lost cause trying to use this great map some 10+ years after it was developed. My next step is to contact Garmin Tech Support to see if they will allow an install of the City Navigator to this unit because of the loss of the licensed version on the lost Montana...
13
Thanks for the quick response, Boyd. 

I did update the Rino upon pressing it into service this past weekend, so the device firmware is current.

I'll give the Mapsource a shot and see what happens. I never worked with the Mapsource, jumped right into Basecamp when it became available. It will be interesting to see if the Mapsource will install with Windows 10 Pro.

Thanks much.
14
Not familiar with this problem and don't use that map. But I wonder if it could be related to the GPS firmware? Do you know how recently you updated the device? It is possible to download old firmware here and downgrade if needed.

http://www.gawisp.com/perry/rino/

You might also try using Javawa's tools to see if they find any problems. Unfortunately, he has stopped development of these excellent programs due to health problems.

https://www.javawa.nl/gmtk_en.html
https://www.javawa.nl/jdm_en.html

Aside from that, I don't see any reason not to try using Mapsource. If it doesn't work, that would imply the problem is related to the device firmware.
15
Hi Everyone, new forum member here but long time user of GPSFileDepot files. I'm having this same problem loading the GPSFileDepot NE USA Topo map to my Rino 650.

My info: BaseCamp Version 4.7.2, Windows 10 Pro.

My question: should I use the mapsource solution found in this thread even though the last couple of posts indicate the 4.7.2 Basecamp fixes the problem?

The reason I'm trying to use the Rino is that I lost my Montana 650 out of my motorcycle sidecase last weekend.  :'( Yes, I'm curretly going through the grieving process but have reached the acceptance stage. I'm reviewing options for how to move forward but in the meantime, I pulled my Rino out as an interim gps solution.   

Background: I've had this NE USA Topo map downloaded/installed for about 8 years, on a progression of pc's, and it displays in Basecamp without a gps connected. I had reviously installed it to my Montana 650 memory card, and to the Rino 650 memory card, but don't see the map now. Actually, I recall that I couldn't see it on the Montana recently. I may have updated the Montana before I noticed the issue. I did update the Rino upon pressing it into service this past weekend.

So, I pulled the memory card and tried to reinstall the map to the Rino 650 units memory using Basecamp. It takes about 15 minutes to install, returns a message that the map was installed successfully, but the topo and roads don't show even though I've enabled it on the unit. I do see hydrologic data but don't know what the source of that is. After not seeing the map on the unit, I deleted the file from the unit and reinstalled, but still don't see the map.

I went for an adventure motorcycle ride following some uploaded tracks, and between the tracks and my iphone I was able to navigate successfully. But this takes me back to the old days in the nineties when a gps would show you where you were on the screen but without the benefit of a basemap!

I'm open to any suggestions, thanks much.

16
Thank you to eaparks for the steps to disable Google Earth updates.  My machine is running Win 7 Pro 64 bit.  I followed Method 1.  There were 2 services to disable, one was Auto(delayed) start, and the other was Manual start.  Both ran the same .exe.  There were 4 scheduled tasks for Google update, I disabled all 4.  Did an uninstall of GE 7.3.3 and installed GE 7.3.2, and it has worked for at least the past 15 minutes.  Time will tell whether it sticks.  I will update my comments if I find GE still somehow goes to auto update - I tried another 'tested' method yesterday which did not work.

As for why someone would try to keep old software running - I run Win 7 - need I say more?  Mapsource has all the functionality I want, and the link to GE is/was perfect for my uses.  I do have Basecamp installed, but since I have all the maps I use on my PC I have no reason to plug my GPS into the PC, and I don't use/want Birdseye on my GPS.  Thank you people.   
17
Very cool - thanks, I'm sure this will be helpful to the OP and others. Funny to see the lengths that people will go just to use old software like Mapsource, that Garmin discontinued so many years ago. But I do understand the appeal, I use Mapsource to test the Garmin maps that I make because it has so much less "baggage" than Basecamp. Mapsource starts up instantly since there is no database to load. But you have to wait when you open and close Basecamp. And when I'm testing a new map, I need to check it frequently as I make last-minute changes.

But you still need Basecamp if you want to use Birdseye imagery or Garmin Custom Maps (.kmz files).
18
How to stop Google / Google Earth Pro from automatically updating in Windows 7.  I used Method 1 and then changed updates to "Manual" and downloaded and reinstalled a working version of Google Earth Pro, version 7.3.2.5776 (32 bit).

If you update or install anything new from Google you will need to do this all over again.  I was finding that Google would automatically update in about 7-8 minutes if I didn't get the googleupdate.exe file removed in time.

Remove GoogleUpdate.exe
https://www.pntbrother.com/remove-googleupdate-exe-google-auto-update-on-windows-7-service-registry/

REMOVE GOOGLEUPDATE.EXE (GOOGLE AUTO UPDATE) ON WINDOWS 7 (SERVICE & REGISTRY)


01 METHOD – DESABLE GOOGLEUPDATE.EXE THROUGH CONTROL PANEL
Step 01. Go to Windows Start Menu > Run
Step 02. Type services.msc and click OK
Step 03. Find and Double Click on Google Update Service.
Step 04. Under the General tab, Change the Startup Type setting to Disabled.


Step 05. Now, Go to Control Panel > Administrative Tools > Task Scheduler
Step 06. Find the Scheduler that has “Google Update” > Right Click on it and Disable or Delete it.
Step 07. Reboot your computer.
 
02 METHOD – DISABLE GOOGLEUPDATE.EXE THROUGH REGISTRY
Step 01. Go to Windows Start Menu > Type regedit in the search field.
Step 02. Navigate to HKEY_LOCAL_MACHINE/SOFTWARE/POLICIES/GOOGLE/UPDATE.
Step 03. Double Click the AutoUpdateCheckPeriodMinutes value in the right pane.
Step 04. Change the Value data to 0.
Step 05. Reboot your computer.
19
You can in Windows 7, I did.  You have to go into the registry and delete a file and change to manual updates.  Took me a while to get it figured out, but at least it allows me to continue to use Google Earth Pro, which I use all the time.  When I open Google Earth Pro it now tells me there is a new version and asks if I want to update, and of course I say no.

I did a lot of research on the web to see what had to be done to do it and found some old but useful information.  I can go back and look for it if you would like?
20
I thought it was not really possible to turn off auto updates. For example: https://support.google.com/earth/thread/2633075?hl=en
Pages: 1 [2] 3 4 ... 10
anything