Welcome, Guest. Please login or register.

Login with username, password and session length
Forums Search:  


Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - magellan

Pages: 1 2 [3]
31
Map Making Support / Re: Less contour lines, option??
« on: April 02, 2009, 05:22:42 AM »
I'm surprised a seasoned forum person has not answered yet. When they create the maps, they manually set in the contour lines in a folder and create the map (at least that what I have gathered from my research). When you load it on to your computer and run installer, it loads all of the map data, and does not give you an option to reduce contour lines. They only way I know of is to have the person with all the map data recreate the map, and to add less contour lines. What I say may be corrected by an old timer though, so take what I say with a grain of salt.

32
Map Making Support / Re: Less contour lines, option??
« on: March 31, 2009, 03:34:52 PM »
I just zoom in a lot. I think the individual state topos have less lines than the western states topos.

33
Map Making Support / Contour lines
« on: March 27, 2009, 05:52:22 AM »
I noticed that in N38 15 11.8 W109 51 47.8 area of Utah that the contour lines at White crack are off anywhere from three to nine feet. To me that is pretty darn accurate, but in case you wish perfection, I thought I'd point those out to be adjusted. This project is great. I hope I can learn fast enough to help out.

34
Map Making Support / Re: 48 State Group Project
« on: March 26, 2009, 05:39:58 AM »
I know I am new, so i can not help at all (mainly because I am still new to all the terminology - but I am studying). I just want to cheer you all on. This is an amazing project you all are on, and I encourage oyu all the way. When I have read up enough and feel there is anyway to contribute, I would love to help with what I can. Good Luck!

35
Map Making Support / Re: Attn. John M.
« on: March 25, 2009, 06:52:40 PM »
WONDERFUL! AMAZING! I LOVE IT! It works great now. That's just the fix it needed. That you so much for doing that. I can't wait to tell everyone about this site and to encourage them to donate to the cause. Thank you again for the help.

36
Map Making Support / Re: Attn. John M.
« on: March 25, 2009, 04:42:03 PM »
Thanks. I get home in a few hours. I can't wait to try it. I'll let you know how it goes.

37
Map Making Support / Re: Attn. John M.
« on: March 25, 2009, 03:32:00 PM »
You guys are amazing at how fast you work. I have bacome attached to this site overnight. I can't wait to try it out. I'll keep my eyes peeled for the upload.

38
Map Making Support / Re: Attn. John M.
« on: March 25, 2009, 01:41:45 PM »
Thank you very much. I appreciate your quick response to this conundrum of mine. Please let me know when you have it finished. I will wait patiently.

39
Map Making Support / Attn. John M.
« on: March 25, 2009, 09:06:36 AM »
Hey John, I am told you made the NW and SW Topo maps. I posted a message, regarding this, earlier, but have not received any solutions yet. When I download NW topo, it works in mapsource, but when I install SW topo, it never shows up. If I remove (uninstall) NW topo, SW shows up. They basically won't work together. It was suggested that the ID tags may have been the same for both maps. I was wondering if this could be fixed. Forgive me my persistance, but I am going on a long trip soon, and using both of these maps on mapsource would be quite invaluable. If you or anyone could help I would appreciate it.

These maps are the best. I bought garmin topo and am selling it because I find these better. If anyone wants to buy TOPO US 2008, I have one for sale.

40
Map Making Support / Re: Map conflicts
« on: March 23, 2009, 01:54:46 PM »
Thank you. I would appreciate that very much. These maps are the best thinga around. I fully endorse them. Any help I can get, I will be grateful.

41
Map Making Support / Map conflicts
« on: March 23, 2009, 09:07:22 AM »
I am trying to figure this out - sorry I am new. I downloaded NW USA TOPO map, and it came up on my mapsource just fine. Then I got SW USA TOPO, but it doesn't show up. When I uninstall NW USA TOPO then SW USA TOPO shows up in mapsource, but then if I reinstall NW USA TOPO, SW USA TOPO disapears again. Any advice on how to get the to from conflicting in mapsource?

Pages: 1 2 [3]
anything