Welcome, Guest. Please login or register.

Login with username, password and session length
Forums Search:  


Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - vt.flatlander

Pages: 1 ... 3 4 [5] 6
61
Map Making Support / Re: Questions regarding Part 9 Setup Files
« on: March 12, 2016, 08:09:46 AM »
Deleted line one but the error now is Invalid command :   line one. These three characters I cannot seem to be rid of? ?

62
Map Making Support / Re: Questions regarding Part 9 Setup Files
« on: March 12, 2016, 05:27:01 AM »
As you can see line one is a semi colon followed but a string of dashes ;-----------------------------------
I cannot tell where these other three incorrect characters ()are coming from in the Invalid command statement.
The map_install_x64-x86.nsi file automatically opens in Notepad.
When I reopen the file it looks exactly like it should on line one. One semi colon followed by the dashes.

Also if it has any bearing I am using NSIS 2.5

63
Map Making Support / Questions regarding Part 9 Setup Files
« on: March 11, 2016, 08:11:47 AM »
I'm making my way through the final step of my first map and need some guidance.

 I'm unsure about how to address MAP_URL,MAP_EMAIL,MAP_COPYRIGHT ?

For the time being I left the default info as is and tried to compile the setup files but I received an error:
Processing script file: "C:\MapTemp\map_install_x64-x86.nsi"
Invalid command: ;--------------------------------
Error in script "C:\MapTemp\map_install_x64-x86.nsi" on line 1 -- aborting creation process.

I moved all the files to a more Root location as suggested (C:\MapTemp\ if it didn't compile the first time-which it did not) but it still did not work ?

64
Map Making Support / Re: Question regarding compiled .img files
« on: March 09, 2016, 05:01:17 AM »
Thanks Dan
I'll open the MP file and have a look.

65
Map Making Support / Question regarding compiled .img files
« on: March 08, 2016, 11:52:39 AM »
I just compiled my first map and noticed that the compiler created five .img files. At the beginning an error occurred -  ERROR E017: cannot parse coordinates on Final_0000_0000. I let it continue to see how it would turn out. I was expecting six .img files as there were six individual Final_.mp files to compile.
Although I see in the mpcompile_log.txt the following:

Tue 03/08/2016 11:22:24.47 Completed cgpsmapper on Final_0000_0000
Tue 03/08/2016 11:22:24.47 Completed cgpsmapper on Final_0000_0001
Tue 03/08/2016 11:22:24.47 Completed cgpsmapper on Final_0000_0002
Tue 03/08/2016 11:22:24.47 Completed cgpsmapper on Final_0001_0000
Tue 03/08/2016 11:22:24.47 Completed cgpsmapper on Final_0001_0001
Tue 03/08/2016 11:22:24.47 Completed cgpsmapper on Final_0001_0002

If the data was compiled correctly without error should  there would be a .img file for each Final_xxx_xxx files? I also see no .idx files

66
Map Making Support / Re: Cannot install GPSFileDepot shp2mp Tool
« on: March 05, 2016, 06:36:18 PM »
Went back to my MAC and renamed all the files in the original  Split folder. Burned the newly names files to a CD. Loaded back into my Windows machine from work and "Voila"
The Convert2mp.bat ran perfectly. I now have a .mp file for each shapefile .
   

67
Map Making Support / Re: Cannot install GPSFileDepot shp2mp Tool
« on: March 05, 2016, 05:34:38 AM »
The data in the Split folder has no prefix due to my previous issue with the missing prefix option in the Gridspliitter plug-in.
Why would this keep the Convert2mp.bat from running ?


68
Map Making Support / Re: Cannot install GPSFileDepot shp2mp Tool
« on: March 04, 2016, 08:08:03 AM »
@echo off
setlocal enabledelayedexpansion

REM --------------EDIT VARIABLES BELOW--------------

REM folder with all the split .shp files
set splitfolder="C:\Users\Dennis\Desktop\DH_Personal\maps\Vermont_Topo\Split"
REM folder containing GPSFDshp2mp.exe
set gpsfdshp2mpfolder="C:\Users\Dennis\Desktop\DH_Personal\maps\Vermont_Topo"
REM main dictionary file
set dictionary_file="C:\Users\Dennis\Desktop\DH_Personal\maps\Vermont_Topo\dictionary_header.mp"
REM blank dictionary file
set dictionary_blank="C:\Users\Dennis\Desktop\DH_Personal\maps\Vermont_Topo\empty_dictionary.mp"
REM Name of map
set mapname="Vermont Topo"
REM initial map ID; must be 8 digits, don't start with a 0 (zero)
set /A initialmapid=11111100

REM --------------DO NOT EDIT FROM HERE DOWN--------------

The "Split" folder along with the .exe and the batch files are all in the Vermont_Topo dir.

69
Map Making Support / Re: Cannot install GPSFileDepot shp2mp Tool
« on: March 03, 2016, 07:29:13 AM »
Error = incorrect parameter

70
Map Making Support / Re: Cannot install GPSFileDepot shp2mp Tool
« on: March 03, 2016, 04:48:38 AM »
Dan
"Now double click on ConvertSplit2mp and let it run.
Now your split folder will contain a .mp file for each .shp file"

I was expecting to see the .mp files in the Split folder (in addition to the the original Lines_,Polygons_ & Points_tiles )and the .img files that should end up in the Complete folder.

I wanted the run the batch files from the command line but I did not know how to make it happen. I am just starting to learn basic command line computing.

Thank for taking the time to help a noob on this.  It has been a challenge .
I will give this a go to see what happens.
D.

71
Map Making Support / Re: Cannot install GPSFileDepot shp2mp Tool
« on: March 02, 2016, 09:03:02 AM »
OK
So I was able to get the shp2mp tool installed .
 I made the appropriate edits to the Combine and Convert bat files but when I run each batch file I get nothing in my "Complete" or "Split"folder.
I double checked my path names and it all looks correct.  The extracted shp2mp .exe is in my "Vermont_Topo" folder which is the same folder as the bat files along with the Split folder.
I'm not savvy enough to figure out what I might be doing incorrectly. ?

72
Map Making Support / Re: Cannot install GPSFileDepot shp2mp Tool
« on: February 29, 2016, 06:51:52 PM »
Thanks Dan
I'll give it a try tomorrow and let you know.
Dennis

73
Map Making Support / Cannot install GPSFileDepot shp2mp Tool
« on: February 29, 2016, 10:17:46 AM »
When trying to run the shp2mp app I get a error message : missing msvcp140d.dll.

Installed on a Windows 7 Pro 64 bit machine.
Any advice would be appreciated.

Thanks.
Dennis.

74
Thanks for the tip Dan
I'll see if I can get it worked out.
Dennis.

75
Unfortunately the prefix option still is not there ?

Pages: 1 ... 3 4 [5] 6
anything