Welcome, Guest. Please login or register.

Login with username, password and session length
Forums Search:  


Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - MountainWoods

Pages: 1 2 [3]
31
Howdy!  I've had my eTrex 20 for almost a year, and I just found this site.  I downloaded the Missouri Topo, motopo11, and ran the installer on my Windows XP PC.  When I went into BaseCamp, there was the topo in the Product Selection.  Wow!  So much more detailed than the topos that I already had (from my earlier eTrex Legend days).  Great!

Then I followed the directions in the tutorial and sent the motopo11 map, using Garmin's Map Installer, to my eTrex 20.  It said that the map was installed successfully, and I see the motop11.img file on the unit in the Garmin directory.

However, when I go to the map setup on the eTrex 20, this map is not listed.  I scroll down through the maps and all I get is:
______________________
Enabled - US Topo - East
US Topo
______________________
Enabled - US Topo - East 2
US Topo
______________________
Enabled - US Topo - West
US Topo
______________________
Enabled - US Topo - West 2
US Topo
______________________

That is all there is.  Can't scroll down below that.  I even tried Disabling both of the East topos to see if it would show the new map, but no go.

Since the map was free, I guess I could remove the 208MB motop11.img file on the device to free up space.  But I'd like to see if there isn't a way to actually get to use it on the device.  I am enjoying it in BaseCamp.  But 'twould also be nice on the unit, if possible.

Pages: 1 2 [3]