Welcome, Guest. Please login or register.

Login with username, password and session length
Forums Search:  


Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - aj_chciago

Pages: [1]
1
I am new at this. Have a Garmin 62S. I have downloaded and installed, uninstalled, reinstalled the Western Land Ownership map at least 3 times and each time I see it as an available map on the map applications (Mapsource and Basecamp) but all it displays when selected is a pinkish window with a few black dots on it, no matter what the scale. When you cursor over the dots they say Unknown or Map Created by.... That's all I get. Using Mapsource 6.16.3 which should be compatible. Any ideas? Other maps (like Yosemite Topo and California Topo display fine).

2
This is all new to me.... new 62S, new to creating and downloading maps, new to the forum. I figured out where to find free topo and routable street maps. I downloaded a topo map from GPSFileDepot and got it onto the 62S. I can select it and see it, but there are no topo lines on it (the garmin topo shading option is set to OFF or DO NOT SHOW). I was able to create and download a routable street map from garmin.openstreetmap.  I sent it to the device. I can see it and select it, but there are no streets or roads displayed no matter what the zoom level. I can go to openstreetmap where I created it and zoom to street level there, but cannot on the device once the map is loaded. Feeling pretty ignorant. I can't find any detail option on the 62S menus that might apply. What is it that I don't know? I am using MAPSOURCE in both cases. Have not tried using BASECAMP.

3
GPSr Units / Re: Cannot see topo map on 62s
« on: January 13, 2013, 10:54:07 AM »
I had a similar issue the first time I created and sent a map to my new (pre-owned) Garmin 62S when everything was a "first" and cunfusing (still is). I found that I had to disable maps that were enabled by the previous owner, then enable only my map. The new map then showed up.  :)

Pages: [1]
anything